<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7]> <html class="ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 oldie"> <![endif]-->
<!--[if gt IE 8]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" class="">
<!--<![endif]-->
<head>
<meta name="verify-v1" content="AFh/5pbrODFth1U5dKZF+YIXLki6hVnFrEAy5yQySxY=">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Savet | JavaScript Weekly 416, Pika, CSS Object Model, Bugsnag | Kompjuter biblioteka</title>
<meta name="description" content="" />
<meta name="keywords" content="savet, kompjuter, biblioteka" />
<link href="boilerplate.css" rel="stylesheet" type="text/css" />
<link href="kombib-stilovi.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.kombib.rs/favicon.ico">
<link rel="alternate" type="application/rss+xml" title="Vesti Kompjuter biblioteke" href="http://www.kombib.rs/saveti.xml">
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script async src="respond.min.js"></script>
<script type="text/javascript">
  window.___gcfg = {lang: 'sr'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script async type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script async type="text/javascript">
var pageTracker = _gat._getTracker("UA-1748761-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>  <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '171860257087870');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=171860257087870&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
<div class="gridContainer clearfix">
<body>
<header id="header" class="fluid"><div id="logo" class="fluid"><a href="http://www.kombib.rs"><img src="http://www.kombib.rs/slike-resp-dizajn/logotip.png"  alt="Kompjuter biblioteka" border="0" title="Kompjuter biblioteka"/></a></div>
  <div id="veze_tab" class="fluid"><a href="http://www.kombib.rs/sve-veze.html"><img src="http://www.kombib.rs/slike-resp-dizajn/meni.gif" alt="Sve veze" border="0" /></a> <a href="http://www.kombib.rs/korpa.php"><img src="http://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Korpa" border="0" /></a></a><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0"></a></div>
  <div align="center" class="veze_mob"><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0"></a><a href="http://www.kombib.rs/korpa.php"><img src="http://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Korpa" title="Korpa" border="0" /></a> <a href="http://www.kombib.rs/sve-veze.html"><img src="http://www.kombib.rs/slike-resp-dizajn/meni.gif" alt="Sve veze" border="0" /></a></div>
  <div id="veze_desno" class="fluid"><p class="veze_korpa"><a href="http://www.kombib.rs/korpa.php">Pogledajte korpu</a> | <a href="http://www.kombib.rs/korpa.php">Knjiga u korpi: 0</a> | <a href="http://www.kombib.rs/korpa.php">Pošaljite narudžbinu</a></p>
</div><div id="veze_ispod_logotipa" class="fluid"><ul id="ul_gornje_veze" class="fluid fluidList">
<li class="fluid li_gornje_veze"><a href="http://www.kombib.rs">Početna</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/20_najnovijih_knjiga.html">Najnovije</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/najtrazenije_knjige.html">Najtraženije</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/kompleti_knjiga.html">Kompleti</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/popust-1">Ekstra popust</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/knjige-u-elektronskoj-formi-1">E-izdanja</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/cenovnik.php">Cenovnik</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/knjige_u_pripremi.html">U pripremi</a></li> 
</ul>
</div></header>
<!-- SREDINA - SADRŽAJ STRANE -->
<div id="sredina" class="fluid">

<!-- LEVI STUBAC-->
<div id="levi_stubac" class="fluid">
 <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-14-1">Access</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-103-1">Alternativna učenja</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-126-1">Android</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-28-1">Animacija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-105-1">Antropologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-37-1">Apple - MAC OS X</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-78-1">Arheologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-79-1">Arhitektura</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-158-1">Astrologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-67-1">Astronomija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-41-1">Audio kursevi + knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-26-1">Audio, Multimedia, Video</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-74-1">Autobiografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-22-1">AutoCad, ArchiCAD, SolidWorks, Catia, Pro/Engineer</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-154-1">Automobili</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-100-1">Bajke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-2-1">Baze podataka</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-98-1">Biografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-167-1">Biološke nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-142-1">Botanika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-15-1">C++ Visual C++ C#</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-170-1">Cloud</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-135-1">CSS</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-65-1">Dečije knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-17-1">Delphi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-31-1">Digitalna fotografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-113-1">Dizajn</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-171-1">Django</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-145-1">Domaće pripovetke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-62-1">Domaći roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-71-1">Drama</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-132-1">E-knjiga</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-168-1">E-komerc</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-36-1">ECDL </a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-40-1">Ekologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-80-1">Ekonomija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-107-1">Elektrotehnika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-81-1">Enciklopedija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-73-1">Esejistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-120-1">Etika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-49-1">Fantastika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-50-1">Film</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-82-1">Filologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-84-1">Filozofija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-109-1">Fizika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-85-1">Fotografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-66-1">Geografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-140-1">Geologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-138-1">GOOGLE</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-21-1">Grafika, Dizajn, Štampa</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-53-1">Građevinarstvo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-9-1">Hardver</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-108-1">Hemija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-110-1">Hidrotehnika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-93-1">Hobi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-69-1">Horor</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-147-1">Humor</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-6-1">Internet</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-160-1">Intervju</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-45-1">Istorija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-101-1">Istorija i teorija književnosti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-173-1">Istorija umetnosti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-68-1">Istorijski roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-18-1">Java, JavaScript, JScript, Perl</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-139-1">Joomla</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-136-1">jQuery</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-7-1">Knjiga posle posla - Beletristika i ostala izdanja</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-122-1">Knjižare i naše knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-99-1">Književna kritika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-46-1">Kuvari, hrana i piće</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-111-1">Leksikografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-83-1">Lingvistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-70-1">Ljubavni roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-137-1">logo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-159-1">Magija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-102-1">Marketing</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-169-1">Mašinsko učenje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-106-1">Mašinstvo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-48-1">Matematika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-86-1">Medicina</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-97-1">Memoari</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-104-1">Menadžment</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-33-1">Modeliranje podataka</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-125-1">Monografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-11-1">Mreže</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-23-1">MS Office</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-55-1">Muzika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-47-1">Nagrađivanje knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-96-1">Naučna fantastika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-20-1">Obrada teksta</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-130-1">OFFICE 2013</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-38-1">OpenOffice.org</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-4-1">Operativni sistemi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-12-1">Oracle</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-149-1">Organizacione nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-117-1">Pedagogija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-155-1">PHP I MYSQL</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-56-1">Pisci u medijima</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-157-1">Ples</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-76-1">Poezija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-52-1">Politika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-152-1">Poljoprivreda</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-151-1">Popularna medicina</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-114-1">Popularna nauka</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-64-1">Popularna psihologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-34-1">Posao</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-58-1">Pozorište</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-156-1">Pravo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-87-1">Pravoslavlje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-141-1">Primenjene nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-77-1">Pripovetke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-88-1">Prirodne nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-112-1">Priručnik</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-32-1">Programiranje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-89-1">Psihologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-153-1">Publicistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-90-1">Putopis</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-165-1">Python programiranje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-161-1">Raspberry PI</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-24-1">Rečnici</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-91-1">Religija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-172-1">Robotika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-75-1">Roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-174-1">Ruby i Ruby on Rails</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-118-1">Satira</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-116-1">Saveti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-25-1">Sertifikati</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-61-1">Slikarstvo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-39-1">Socijalna mreža - Facebook</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-63-1">Sociologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-92-1">Sport</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-59-1">Sport i hobi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-13-1">SQL Server</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-146-1">Statistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-57-1">Strip</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-19-1">Tabele</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-127-1">Tableti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-166-1">Tehnologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-148-1">Telekomunikacije</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-60-1">Triler</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-51-1">Turizam</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-134-1">Twitter</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-121-1">Udžbenici</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-72-1">Umetnost</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-10-1">Unix, Linux</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-129-1">Urbanizam</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-144-1">UX DIZAJN</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-16-1">Visual Basic .NET, VBA, V. Studio</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-27-1">Web design</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-8-1">Windows</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-43-1">Windows 7</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-131-1">Windows 8</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-133-1">WordPress</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-29-1">Zaštita i sigurnost</a></p>
 </body>
<p class="oblasti">&nbsp;</p>
</div>
<!-- KRAJ levi stubac -->
      
<!-- SREDNJI STUBAC-->      
<div id="srednji_stubac" class="fluid">
<h1>JavaScript Weekly 416, Pika, CSS Object Model, Bugsnag</h1>
  <p class="fluid linija_pasus">&nbsp;</p>
<p class="fluid tekst">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kompjuter biblioteka - Mi imamo knjigu za vas -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5989383486776180"
     data-ad-slot="6551439847"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
<p class="fluid linija_pasus">&nbsp;</p>
<ul id="ul_deljenje" class="fluid fluidList">
<li class="fluid li_deljenje zeroMargin_desktop zeroMargin_tablet zeroMargin_mobile"><a href="https://twitter.com/intent/tweet?original_referer=http://saveti.kombib.rs/javascript-weekly-416&text=JavaScript Weekly 416, Pika, CSS Object Model, Bugsnag&tw_p=tweetbutton&url=http://saveti.kombib.rs/javascript-weekly-416" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/twitter.gif" alt="Twitter" border="0" title="Twitter"/></a></li> 
<li class="fluid li_deljenje"><a href="https://www.facebook.com/sharer/sharer.php?u=http://saveti.kombib.rs/javascript-weekly-416" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/facebook.gif" alt="Facebook" border="0" title="Facebook"/></a></li>
<li class="fluid li_deljenje"><a href="https://plus.google.com/share?app=110&url=http://saveti.kombib.rs/javascript-weekly-416" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/googleplus.gif" alt="Google plus" border="0" title="Google plus"/></a></li>
<li class="fluid li_deljenje"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://saveti.kombib.rs/javascript-weekly-416" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/linkedin.gif" alt="Linkedin" border="0" title="Linkedin"/></a></li>
<li class="fluid li_deljenje"><a href="http://pinterest.com/pin/create/button/?url=http://saveti.kombib.rs/javascript-weekly-416&media=http://www.kombib.rs//images/pika-javascript.jpg&description=JavaScript Weekly 416, Pika, CSS Object Model, Bugsnag" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/pinterest.gif" alt="Pinterest" border="0" title="Pinterest"/></a></li>
<li class="fluid li_deljenje"><a href="mailto:?subject=JavaScript Weekly 416, Pika, CSS Object Model, Bugsnag&body=http://saveti.kombib.rs/javascript-weekly-416" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/email.gif" alt="Email" border="0" title="Email"/></a></li>
 </ul>
<p class="fluid linija_pasus">&nbsp;</p>
<p class="tekst"><strong>Pregleda (30 dana / ukupno): 138 / 138</strong></p>
<div class="fluid tekst"><p><img src="https://ci5.googleusercontent.com/proxy/pn9OamTxKzxY4CDgWql2oHXWpLtMkSnpOanc8sfGJoFEMyzaRalt5bJ5AMN4JWOX4swKZIQywvzHiiooaorLG1RgmtVH0TP6V5deow-smzPEBng70MAU0mh4coDwxReGF7zyBfd6F2RaudpMWD4=s0-d-e1-ft#https://res.cloudinary.com/cpress/image/upload/w_1280,e_sharpen:60/hghscrijwinezrlkiefb.jpg" alt="" /></p>
<p><span><a href="https://javascriptweekly.com/link/56902/775e1af7f7" target="_blank">Pika: A Searchable Catalog of ES Module npm Packages</a></span><span>&mdash; Most packages in the main npm repository are published as Node.js/Common.js-style modules which aren&rsquo;t so good for front-end development. Pika lets you search only for fast, modern packages using the ES module syntax.</span></p>
<p><span><a href="https://javascriptweekly.com/link/56903/775e1af7f7" target="_blank">A Guide to the CSS Object Model (CSSOM)</a></span><span>&nbsp;&mdash; If you&rsquo;ve written JavaScript in a front-end context, you&rsquo;ve undoubtedly dealt with the DOM (Document Object Model) but there&rsquo;s also the CSS Object Model, a set of APIs allowing the manipulation of CSS from JavaScript. A lot of detail and examples here.</span></p>
<p><span><a href="https://javascriptweekly.com/link/56895/775e1af7f7" target="_blank">Level Up Your JavaScript Error Monitoring&nbsp;</a></span></p>
<p><img src="https://ci5.googleusercontent.com/proxy/bLCQVY0zPhVzLXlClPNhsly-M5l0Aw9bp8hNdUGTqhOgMZqEFpI7ESvOIQOiG4QrQ_mrIzKKw4WwYhGEOA=s0-d-e1-ft#https://copm.s3.amazonaws.com/c983e154.png" alt="" /></p>
<p><span><a href="https://javascriptweekly.com/link/56895/775e1af7f7" target="_blank"></a></span><span>Identify impactful errors at a glance. Sort errors by event count or users impacted to find ones that occur most frequently or affect a large segment of users. Get to the root cause of errors quickly with automatic diagnostic collection.&nbsp;</span><a href="https://javascriptweekly.com/link/56895/775e1af7f7" target="_blank">Try it free</a><span>.</span></p>
<p><span><span><a href="https://javascriptweekly.com/link/56904/775e1af7f7" target="_blank">Quicklink: Faster Subsequent Page-Loads by Prefetching Visible Links</a></span><span>&nbsp;&mdash; A new project from Google Chrome Labs that aims to make subsequent page loads quicker by prefetching links that are currently in the view point during idle time.</span></span></p>
<p><span><span><a href="https://javascriptweekly.com/link/56905/775e1af7f7" target="_blank">19 Ways to Become a Better Node Developer in 2019</a></span><span>&nbsp;&mdash; Highlights tips, skills and strategies that may prove valuable over the coming months. This was very popular in&nbsp;</span><a href="https://javascriptweekly.com/link/56906/775e1af7f7" target="_blank">yesterday&rsquo;s Node Weekly</a><span>&nbsp;and most of the points are applicable to&nbsp;</span><em>all</em><span>JavaScript developers.</span></span></p>
<p><span><span><a href="https://javascriptweekly.com/link/56907/775e1af7f7" target="_blank">A Look at Public and Private Class Fields</a></span><span>&nbsp;&mdash; Several proposals expand JavaScript&rsquo;s existing class syntax with new features such as public class fields in V8 v7.2 and Chrome 72, as well as&nbsp;</span><em>private</em><span>&nbsp;class fields later on. Here&rsquo;s how it looks.</span></span></p>
<p><span><span><a href="https://javascriptweekly.com/link/56908/775e1af7f7" target="_blank">JavaScript Growth and Third Parties</a></span><span>&nbsp;&mdash; Web performance expert Steve Souders doesn&rsquo;t pull any punches here:&nbsp;</span><em>&ldquo;JavaScript is the main cause for making websites slow. Ten years ago it was network bottlenecks&hellip;&rdquo;</em><span>&nbsp;Performance budgeting and monitoring is a must.</span></span></p>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<h1>Tutorials and Opinions</h1>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56909/775e1af7f7" target="_blank">Creating My First Chrome Extension</a></span>&nbsp;&mdash; A &lsquo;generous measure of know-how&rsquo; on the subject of creating extensions for Chrome.</p>
<p>JENNIFER WONG</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56910/775e1af7f7" target="_blank">Metaprogramming, Higher-Order Components and Mixins with Angular Ivy</a></span>&nbsp;&mdash; Ivy is the name of Angular&rsquo;s forthcoming faster new renderer. Learn a few things about its new powers here.</p>
<p>VICTOR SAVKIN</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56899/775e1af7f7" target="_blank">Get the Confidence to Use Kotlin in Your Projects&hellip; in 2 Days</a></span>&nbsp;&mdash; JetBrains Certified - Limited to 20 students - Coming to a city near you.</p>
<p>BIG NERD RANCH&nbsp;<span>SPONSOR</span></p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56911/775e1af7f7" target="_blank">Real-Time Object Detection in 10 Lines of Code with TensorFlow.js</a></span>&nbsp;&mdash; Includes interactive demos. It&rsquo;s amazing what you can do in the browser now.</p>
<p>NICK BOURDAKOS</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56912/775e1af7f7" target="_blank">Why Do React Hooks Rely on Call Order?</a></span></p>
<p>DAN ABRAMOV</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56913/775e1af7f7" target="_blank">7 Ways to Create a JavaScript Function</a></span></p>
<p>NICOLAI AUGUST HAGEN</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56914/775e1af7f7" target="_blank">Picking an Interactive Map Theme with Vue.js</a></span></p>
<p>NIC RABOY</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td><a href="https://javascriptweekly.com/link/56916/775e1af7f7" target="_blank"><img src="https://ci4.googleusercontent.com/proxy/eKN-UqNy8r_d_k5XlOC-Xuy2TVHvDPRkRP30DtlhWPQU13PpoY0udEy151INTbzHY1Xf9uC3HEaT1SRetWgicqvmHQmuSUkINoskkDx4rfkaL4EcnPAoS2_ACpzzx5wWqRHJgOAaLESsaLnfHek=s0-d-e1-ft#https://res.cloudinary.com/cpress/image/upload/w_1280,e_sharpen:60/voube1w2x08bsycmbosw.jpg" alt="" width="640" /></a></td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span>▶&nbsp;&nbsp;<a href="https://javascriptweekly.com/link/56916/775e1af7f7" target="_blank">Building a Simple Virtual DOM from Scratch</a></span>&nbsp;&mdash; The audio isn&rsquo;t great but the speaker is engaging and almost everyone could get something valuable from this 40 minute talk.</p>
<p>JASON YU</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56900/775e1af7f7" target="_blank">The Developer&rsquo;s Guide to Not Losing the Metrics You Need</a></span></p>
<p>INFLUXDATA&nbsp;<span>SPONSOR</span></p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56917/775e1af7f7" target="_blank">JavaScript and Civil Rights</a></span>&nbsp;&mdash; Thoughts on the human factors side of JavaScript and&nbsp;<em>&ldquo;the potential impact of web interfaces on users&rsquo; civil rights.&rdquo;</em></p>
<p>MARCY SUTTON</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56918/775e1af7f7" target="_blank">Netflix's Learnings From Adopting GraphQL</a></span></p>
<p>ARTEM SHTATNOV AND RAVI SRINIVAS RANGANATHAN (NETFLIX)</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56915/775e1af7f7" target="_blank">thank u, next: An Introduction to Linked Lists</a></span>&nbsp;&mdash; A creative Ariana Grande-themed post on linked lists. TBH I thought she was singing &ldquo;bacon eggs&rdquo; till now.. :-)</p>
<p>ALI SPITTEL</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<h1>Code and Tools</h1>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56919/775e1af7f7" target="_blank">JSON Generator: A Tool for Generating Random Data</a></span>&nbsp;&mdash; Generate any random data you want online with agile JavaScript-powered templates.</p>
<p>VAZHA OMANASHVILI</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56920/775e1af7f7" target="_blank">Deno: A Secure TypeScript Runtime On V8</a></span>&nbsp;&mdash; Ryan Dahl&rsquo;s project has made a lot of progress recently so if you want to run TypeScript outside of the browser environment and not use Node.js, give it a try.</p>
<p>RYAN DAHL</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56901/775e1af7f7" target="_blank">A Much Faster Way to Debug Code Than with Breakpoints or console.log</a></span>&nbsp;&mdash; Wallaby catches errors in your tests and displays the results of expressions right in your editor as you type.</p>
<p>WALLABY.JS&nbsp;<span>SPONSOR</span></p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56921/775e1af7f7" target="_blank">Rendora: A Dynamic Renderer for Zero-Conf Server-Side Rendering</a></span>&mdash; It&rsquo;s built in Go, but you might find this useful for using headless Chrome to do server-side rendering of client-rendered content for bots, etc.</p>
<p>RENDORA</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56922/775e1af7f7" target="_blank">A Minimal Google Analytics Snippet</a></span>&nbsp;&mdash; Forget the 73KB of code Google&rsquo;s &lsquo;Tag Manager&rsquo; and Analytics library needs and use this 1KB of code instead to track your pageviews (and&nbsp;<em>only</em>&nbsp;pageviews) with Google Analytics.</p>
<p>DAVID KUNNEN</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56923/775e1af7f7" target="_blank">billboard.js 1.7: A Simple Chart Library Based on D3 v4+</a></span>&nbsp;&mdash; A new version&nbsp;<a href="https://javascriptweekly.com/link/56924/775e1af7f7" target="_blank">just dropped</a>&nbsp;with multiple axes support, a new theme, and TypeScript support.</p>
<p>NAVER CORP</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56925/775e1af7f7" target="_blank">matchit: Quickly Parse and Match URLs</a></span></p>
<p>LUKE EDWARDS</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56926/775e1af7f7" target="_blank">Ember 3.6 Released</a></span></p>
<p>MELANIE SUMMER, KENNETH LARSEN AND CHRIS GARRETT</p>
</td>
</tr>
</tbody>
</table>
<table cellspacing="0" cellpadding="0" width="100%">
<tbody>
<tr>
<td>
<p><span><a href="https://javascriptweekly.com/link/56927/775e1af7f7" target="_blank">wolkenkit 3.0: A CQRS and Event Sourcing Framework for JS and Node</a></span>&nbsp;&mdash; A DDD (domain-driven design)-oriented foundation for apps.</p>
<p>SOPHIE VAN SKY</p>
</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><span><span><br /></span></span></p></div> <p class="fluid linija_pasus">&nbsp;</p>
<p class="tekst"><strong>Budite prvi koji će ostaviti komentar.</strong></p>
<h2><a href="http://saveti.kombib.rs/ostavite-komentar.php?sid=8922">Ostavite komentar <img src="http://www.kombib.rs/slike-resp-dizajn/t-naran-veliki.gif" alt="Ostavite komentar" title="Ostavite komentar" width="6" height="10" hspace="3" /></a></h2>
<p class="linija_pasus">&nbsp;</p>
<p class="tekst">&nbsp;</p>
</div>
<!-- KRAJ srednji stubac -->      

<!-- DESNI STUBAC-->      
<div id="desni_stubac" class="fluid">
<p class="najtrazeniji_termin"><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/pretraga-dugme.gif" alt="Pretraživanje" border="0" /></a></p>
<p class="oblasti">&nbsp;</p>
        <!--<p class="oblasti_desni_stubac">Knjige: 5780</p>
        <p class="oblasti_desni_stubac">Saveti i vesti: 13051</p>
        <p class="oblasti_desni_stubac">Ukupno pretraga: 151994</p> 
        <p class="oblasti">&nbsp;</p>-->
          <p class="oblasti_desni_stubac"><a href="http://knjige.kombib.rs/">Knjige</a></p>
                <p class="oblasti_desni_stubac"><a href="http://vesti.kombib.rs/">Vesti</a></p>
                <p class="oblasti_desni_stubac"><a href="http://saveti.kombib.rs/">Saveti, uputstva, trikovi</a></p>
                      <p class="oblasti_desni_stubac"><a href="http://knjige.kombib.rs/ecdl_info.php">ECDL, obuka na Internetu</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/recnik.php">Rečnik</a></p>
         <p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/kblista.php">Prijavite se na KB listu</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/vesti.xml" title="Prijavite se za RSS vesti">Prijavite se za RSS vesti</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/kontakt.php">Kontakt</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/predstavnistva.php">Predstavništva</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/strip-875">Karikatura dana</a></p>
<p class="oblasti">&nbsp;</p>
<p class="oblasti">&nbsp;</p>
<div class="oblasti_desni_stubac">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kompjuter biblioteka - Mi imamo knjigu za vas -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5989383486776180"
     data-ad-slot="6551439847"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- KRAJ desni stubac -->   

</div>
<!-- KRAJ sadržaj strane -->

</div>
<!-- KRAJ gridContainer clearfix -->

<body>
<footer id="footer" class="fluid">
<div align="center" class="noge_mob_tab"><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0" /></a><a href="http://www.kombib.rs/korpa.php"><img src="http://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Vaša korpa" border="0"/></a> <a href="http://www.kombib.rs/sve-veze.html"><img src="http://www.kombib.rs/slike-resp-dizajn/meni.gif"  alt="Sve veze" border="0"/></a></div>
<div id="noge_racunar" class="fluid">
  <p class="noge_tekst"><a href="http://www.kombib.rs/">KomBib</a> | <a href="http://knjige.kombib.rs/">Knjige</a> | <a href="http://saveti.kombib.rs/">Saveti</a> | <a href="http://vesti.kombib.rs/">Vesti</a> |  <a href="http://www.kombib.rs/kblista.php">Prijavite se na KB listu</a> | <a href="https://twitter.com/kombib" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @kombib</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> | <a href="http://www.kombib.rs/vesti.xml">RSS <img src="http://www.kombib.rs/slike-resp-dizajn/rss.png" alt="RSS vesti" hspace="3" vspace="0" border="0" /></a><br />
Sva prava pridržana © 2015, Kompjuter biblioteka, Beograd, Obalskih radnika 4a<br />
Telefon: +381 11/252-0-272</p>
</div>
</footer></body>
</html>