<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7]> <html class="ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 oldie"> <![endif]-->
<!--[if gt IE 8]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" class="">
<!--<![endif]-->
<head>
<meta name="verify-v1" content="AFh/5pbrODFth1U5dKZF+YIXLki6hVnFrEAy5yQySxY=">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Savet | Swift weekly 69 | Kompjuter biblioteka</title>
<meta name="description" content="" />
<meta name="keywords" content="savet, kompjuter, biblioteka" />
<link href="boilerplate.css" rel="stylesheet" type="text/css" />
<link href="kombib-stilovi.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" type="image/x-icon" href="http://www.kombib.rs/favicon.ico">
<link rel="alternate" type="application/rss+xml" title="Vesti Kompjuter biblioteke" href="http://www.kombib.rs/saveti.xml">
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script async src="respond.min.js"></script>
<script type="text/javascript">
  window.___gcfg = {lang: 'sr'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script async type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script async type="text/javascript">
var pageTracker = _gat._getTracker("UA-1748761-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>  </head>
<body>
<div class="gridContainer clearfix">
<body>
<header id="header" class="fluid"><div id="logo" class="fluid"><a href="http://www.kombib.rs"><img src="http://www.kombib.rs/slike-resp-dizajn/logotip.png"  alt="Kompjuter biblioteka" border="0" title="Kompjuter biblioteka"/></a></div>
  <div id="veze_tab" class="fluid"><a href="http://www.kombib.rs/sve-veze.html"><img src="http://www.kombib.rs/slike-resp-dizajn/meni.gif" alt="Sve veze" border="0" /></a> <a href="http://www.kombib.rs/korpa.php"><img src="http://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Korpa" border="0" /></a></a><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0"></a></div>
  <div align="center" class="veze_mob"><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0"></a><a href="http://www.kombib.rs/korpa.php"><img src="http://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Korpa" title="Korpa" border="0" /></a> <a href="http://www.kombib.rs/sve-veze.html"><img src="http://www.kombib.rs/slike-resp-dizajn/meni.gif" alt="Sve veze" border="0" /></a></div>
  <div id="veze_desno" class="fluid"><p class="veze_korpa"><a href="http://www.kombib.rs/korpa.php">Pogledajte korpu</a> | <a href="http://www.kombib.rs/korpa.php">Knjiga u korpi: 0</a> | <a href="http://www.kombib.rs/korpa.php">Pošaljite narudžbinu</a></p>
</div><div id="veze_ispod_logotipa" class="fluid"><ul id="ul_gornje_veze" class="fluid fluidList">
<li class="fluid li_gornje_veze"><a href="http://www.kombib.rs">Početna</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/20_najnovijih_knjiga.html">Najnovije</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/najtrazenije_knjige.html">Najtraženije</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/kompleti_knjiga.html">Kompleti</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/popust-1">Ekstra popust</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/knjige-u-elektronskoj-formi-1">E-izdanja</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/cenovnik.php">Cenovnik</a></li>
<li class="fluid li_gornje_veze"><a href="http://knjige.kombib.rs/knjige_u_pripremi.html">U pripremi</a></li> 
</ul>
</div></header>
<!-- SREDINA - SADRŽAJ STRANE -->
<div id="sredina" class="fluid">

<!-- LEVI STUBAC-->
<div id="levi_stubac" class="fluid">
 <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-14-1">Access</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-103-1">Alternativna učenja</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-126-1">Android</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-28-1">Animacija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-105-1">Antropologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-37-1">Apple - MAC OS X</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-78-1">Arheologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-79-1">Arhitektura</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-158-1">Astrologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-67-1">Astronomija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-41-1">Audio kursevi + knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-26-1">Audio, Multimedia, Video</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-74-1">Autobiografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-22-1">AutoCad, ArchiCAD, SolidWorks, Catia, Pro/Engineer</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-154-1">Automobili</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-100-1">Bajke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-2-1">Baze podataka</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-98-1">Biografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-167-1">Biološke nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-142-1">Botanika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-15-1">C++ Visual C++ C#</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-170-1">Cloud</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-135-1">CSS</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-65-1">Dečije knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-17-1">Delphi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-31-1">Digitalna fotografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-113-1">Dizajn</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-171-1">Django</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-145-1">Domaće pripovetke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-62-1">Domaći roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-71-1">Drama</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-132-1">E-knjiga</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-168-1">E-komerc</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-36-1">ECDL </a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-40-1">Ekologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-80-1">Ekonomija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-107-1">Elektrotehnika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-81-1">Enciklopedija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-73-1">Esejistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-120-1">Etika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-49-1">Fantastika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-50-1">Film</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-82-1">Filologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-84-1">Filozofija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-109-1">Fizika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-85-1">Fotografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-66-1">Geografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-140-1">Geologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-138-1">GOOGLE</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-21-1">Grafika, Dizajn, Štampa</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-53-1">Građevinarstvo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-9-1">Hardver</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-108-1">Hemija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-110-1">Hidrotehnika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-93-1">Hobi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-69-1">Horor</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-147-1">Humor</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-6-1">Internet</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-160-1">Intervju</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-45-1">Istorija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-101-1">Istorija i teorija književnosti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-173-1">Istorija umetnosti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-68-1">Istorijski roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-18-1">Java, JavaScript, JScript, Perl</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-139-1">Joomla</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-136-1">jQuery</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-7-1">Knjiga posle posla - Beletristika i ostala izdanja</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-122-1">Knjižare i naše knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-99-1">Književna kritika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-46-1">Kuvari, hrana i piće</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-111-1">Leksikografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-83-1">Lingvistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-70-1">Ljubavni roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-137-1">logo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-159-1">Magija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-102-1">Marketing</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-169-1">Mašinsko učenje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-106-1">Mašinstvo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-48-1">Matematika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-86-1">Medicina</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-97-1">Memoari</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-104-1">Menadžment</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-33-1">Modeliranje podataka</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-125-1">Monografija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-11-1">Mreže</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-23-1">MS Office</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-55-1">Muzika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-47-1">Nagrađivanje knjige</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-96-1">Naučna fantastika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-20-1">Obrada teksta</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-130-1">OFFICE 2013</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-38-1">OpenOffice.org</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-4-1">Operativni sistemi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-12-1">Oracle</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-149-1">Organizacione nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-117-1">Pedagogija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-155-1">PHP I MYSQL</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-56-1">Pisci u medijima</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-157-1">Ples</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-76-1">Poezija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-52-1">Politika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-152-1">Poljoprivreda</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-151-1">Popularna medicina</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-114-1">Popularna nauka</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-64-1">Popularna psihologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-34-1">Posao</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-58-1">Pozorište</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-156-1">Pravo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-87-1">Pravoslavlje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-141-1">Primenjene nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-77-1">Pripovetke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-88-1">Prirodne nauke</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-112-1">Priručnik</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-32-1">Programiranje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-89-1">Psihologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-153-1">Publicistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-90-1">Putopis</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-165-1">Python programiranje</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-161-1">Raspberry PI</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-24-1">Rečnici</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-91-1">Religija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-172-1">Robotika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-75-1">Roman</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-118-1">Satira</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-116-1">Saveti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-25-1">Sertifikati</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-61-1">Slikarstvo</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-39-1">Socijalna mreža - Facebook</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-63-1">Sociologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-92-1">Sport</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-59-1">Sport i hobi</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-13-1">SQL Server</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-146-1">Statistika</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-57-1">Strip</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-19-1">Tabele</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-127-1">Tableti</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-166-1">Tehnologija</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-148-1">Telekomunikacije</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-60-1">Triler</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-51-1">Turizam</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-134-1">Twitter</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-121-1">Udžbenici</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-72-1">Umetnost</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-10-1">Unix, Linux</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-129-1">Urbanizam</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-144-1">UX DIZAJN</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-16-1">Visual Basic .NET, VBA, V. Studio</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-27-1">Web design</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-8-1">Windows</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-43-1">Windows 7</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-131-1">Windows 8</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-133-1">WordPress</a></p>
  <p class="oblasti"><a href="http://saveti.kombib.rs/oblasti-saveti-29-1">Zaštita i sigurnost</a></p>
 </body>
<p class="oblasti">&nbsp;</p>
</div>
<!-- KRAJ levi stubac -->
      
<!-- SREDNJI STUBAC-->      
<div id="srednji_stubac" class="fluid">
<h1>Swift weekly 69</h1>
  <p class="fluid linija_pasus">&nbsp;</p>
<p class="fluid tekst">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kompjuter biblioteka - Mi imamo knjigu za vas -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5989383486776180"
     data-ad-slot="6551439847"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
<p class="fluid linija_pasus">&nbsp;</p>
<ul id="ul_deljenje" class="fluid fluidList">
<li class="fluid li_deljenje zeroMargin_desktop zeroMargin_tablet zeroMargin_mobile"><a href="https://twitter.com/intent/tweet?original_referer=http://saveti.kombib.rs/swift-weekly-69&text=Swift weekly 69&tw_p=tweetbutton&url=http://saveti.kombib.rs/swift-weekly-69" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/twitter.gif" alt="Twitter" border="0" title="Twitter"/></a></li> 
<li class="fluid li_deljenje"><a href="https://www.facebook.com/sharer/sharer.php?u=http://saveti.kombib.rs/swift-weekly-69" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/facebook.gif" alt="Facebook" border="0" title="Facebook"/></a></li>
<li class="fluid li_deljenje"><a href="https://plus.google.com/share?url=Swift weekly 69 - http://saveti.kombib.rs/swift-weekly-69" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/googleplus.gif" alt="Google plus" border="0" title="Google plus"/></a></li>
<li class="fluid li_deljenje"><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://saveti.kombib.rs/swift-weekly-69" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/linkedin.gif" alt="Linkedin" border="0" title="Linkedin"/></a></li>
<li class="fluid li_deljenje"><a href="http://pinterest.com/pin/create/button/?url=http://saveti.kombib.rs/swift-weekly-69&media=http://www.kombib.rs//images/swift-weekly-69.png&description=Swift weekly 69" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/pinterest.gif" alt="Pinterest" border="0" title="Pinterest"/></a></li>
<li class="fluid li_deljenje"><a href="mailto:?subject=Swift weekly 69&body=http://saveti.kombib.rs/swift-weekly-69" target="_blank"><img src="http://www.kombib.rs/slike-resp-dizajn/email.gif" alt="Email" border="0" title="Email"/></a></li>
 </ul>
<p class="fluid linija_pasus">&nbsp;</p>
<p class="tekst"><strong>Pregleda (30 dana / ukupno): 56 / 56</strong></p>
<div class="fluid tekst"><h1>Swift weekly 69</h1>
<p><img src="http://www.kombib.rs/images/swift-weekly-69.png" alt="swift-weekly-69" /></p>
<p>&nbsp;</p>
<div>This week&nbsp;<a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPdmvOPamcCgCrXa8k2mHsuvXNZHObyLQ8NPAgfoNtKisBqkq5RmZIEblRZJZnWeBXcdN0u9ZYnigCkQhntH2PysOVEOUbRjGovkqcTx9omH8x-2BRlvYAddsUWE3Oq5VxLzUykFsqOGwhnmLRHWjQ0wUaBEHsrMzi-2BCTDzwpeoG-2FSEafWHuViJXZoE6FRlZMXdY0HIUj5EsYut-2F00m7KgVh7A-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8IJx17az4zsdaxFUWjljUKVdN9yDYMOq4kkp1CnzJWrzOtOa-2FlJUQmWsHRY87L6d2Hb2UlH-2BajtHXFws8Spw8WFJlxJD3pBDsV8qU5R52iQ2wKiGuBjVKP3oIkPOgL4DOjO0eHEhOqH3CozdO-2FGR5mPk-2FahyrmXPcTnIZg-2FlUCSO" target="_blank">Jacek Suliga made some interesting findings regarding Swift compile times</a>,&nbsp;<a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPQWQO9fET0-2F-2BNKp5jC2YeqoG0MFkLw4lvKIBBeE3Gqxw-2BvtsgTFCmu34c6t4xNQtemCivnK5xnMqDt1QkiAJWKIIlAgE-2FBJXvAbOCR3g-2FYtxFl84dqKyZKPZhcCAPIOkC1BPX0J6WcbqVqVp3KYPiWNFnjndQiKMPzeZytT-2FciB5-2F3AWnLo4MCxvmFg-2FVWsQ4ggupoUp9-2BoPxtqMGpV1EeMvv-2FpXDBtpUg28JT9gxmLUi25aePUim-2FYRMj-2FB7kSrCg-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8PI7ur-2BDxCVTrxssQuoM1rfKx7nZUsI-2Fq1DBR7gCAbQPTVKJTmFSoQT9EKZrqvlsPZGmWKT-2FF7at6d6oOVwXJUlKZN6-2Fl5hPCbeoLj4nfTZCwC8Va8llchokdXLjX03aRXwuvIDKUPAL3sdF5uT57lk7jAalymICqe0WbDkd-2BoWx" target="_blank">John Sundell explains how to test system singletons</a>&nbsp;and&nbsp;<a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPbzT5MG2E-2Fclmx-2Fx4uQP0jXeQqA8-2F6OtS3be3-2BzKHlCwlDK2I18wrlhH-2FX6JmExXXC2ReOeb2By-2Fm56Ob6wBZ3lQejcUmej-2Fzac-2Bd4gqWYt7XNgrSrn4sZd9slu60UnnTdzQmCnbXMGqs0MjMm5GUMKfZRH1zoNBWJRUR7nuN2-2Fc8fKk455dbqoHFDDAZL7ZDwEP7K3FjgT3VHEIwcmzIBq5778Ykjjf0gHgTBOLbpDdlk1-2BhhfilArJn3KOyQ5KrA-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8AULXBfWJVHmSdsCH6FBUHPi9B981J-2BqwGY4bCb5-2FtMwqq-2B9-2FnwdtRpe76V1NKgN85lxNKS9OYzB7Ssg7Tb-2BcNhVPXVoSpdYeEH1zSPIEjk8C9H4mti45zDzXhEG7Kz1DCq1LPrL53C21lzubYNvj1uOrdctVTl6w0fXA-2FpTXTjz" target="_blank">Pinterest introduced a tool to generate immutable models</a>.</div>
<div>Happy reading!</div>
<div>As always, if you&rsquo;d like to support Swift Weekly please share this issue with friends and colleagues.</div>
<h2><span>Articles</span></h2>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPdmvOPamcCgCrXa8k2mHsuvXNZHObyLQ8NPAgfoNtKisBqkq5RmZIEblRZJZnWeBXcdN0u9ZYnigCkQhntH2PysOVEOUbRjGovkqcTx9omH82TmV0oXye7gONEe6Yt-2FpbuuRZXeJNkTEYJjB-2FKBptk3H9G-2BsiegNPSdPOJBITkcpDKTwKDkvwhYohKbunuSSdly27Aqy6J-2B50cnIwyXbId6EtkJl9QgQBjuRj-2FG0OaVj7-2BuVEBP4kkyk-2FltaTKOpig-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8IyLFvm3mrblgc-2FNj8VEhUEEOIUUgjTPhL7vpRJwVHD9EU0jixndT02O23xnaDoK-2Fux5ItwFWznvdg6n4zbQpQhJPDd6gDSRwgTa4yvpi-2F1aXdOWHh23wwZDcMviwii6qhiDCxgRDN41hKixjlwQZxbF696ooifBUfKcj-2Fo04kU1" target="_blank">The best hardware to build with Swift is not what you might think</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsYrk-2BLlMIaMeuIctwPryfuG-2Bep2hrJKdRjRXNW1wYUgOZcQSqv8a4TRvvLoU6Gnhe65xlbqHoH9UbNpyfwYTo90Aams5zOAQtmKSVJeL6h94S8cIJBn-2FMeiVcFFeRhiPnQ-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8PVVVY9DWropcl-2BJOaJkFIjC0Cq8gJEc1mP3j8I5eIuXxsG3FsnIxL-2FI6mmH-2BeQ923PNGkmuUwUhU5OFvM-2FHEy-2F1pVK1yWVSpcKuwTxoOd-2BzG-2BbG0yKjrJh88h1mr2ifbcwlbQp07JFVF631fUoIuLL2RmLSXOVXPeVzcKDEEGn6" target="_blank">WWW.LINKEDIN.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsYrk-2BLlMIaMeuIctwPryfuG-2Bep2hrJKdRjRXNW1wYUgO7q0f0Ce-2F5Ky88jSlP-2BqI9gCATFMmev8oFuuEp-2Fh5x3-2F8G30JI0x67fh61qS2GQILScXyGRwmk9iApK2tLehTCw-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8Ikxd43ASKzAa2B0Sa2njkv7Z0zFOTSxFIGVQV1SBWdjXNDTbnPhpnECTAW2e3DfK7E7iiCgOpQ-2FknyqCneePDQqk9AS-2FT-2BXoB24Vj-2BKiuI5qHLISmDzTYz6kaSxEjDzDosqjjCmKFKQ3S-2FGhK1ohGsu8wQJ-2FmpKPPd4nVoDsp-2F-2B" target="_blank">Share</a></div>
<div>
<div>Jacek Suliga of LinkedIn did some Swift compiler profiling and made some interesting findings regarding Xcode&rsquo;s usage of multiple cores.</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPXYgNPUPSKfNq7pzahfzfQ2OZIscvgGz2smzHY2WXKaT0ABaO1t9ybDr36i-2BeN9YcT8a36FUGLdnxC0dy8evlk0e5mYwUFcamDHq9slvziFIKsJWPWIx57ttp1rWVkSDYf6vNRVv3sF-2Bz8kLYtjneQm5uzW6Fc7UtOjyt4Ke5-2B6o6Y-2FwVhPkvyiSrYm1MYci-2FgoFFsCxWv2zUZ9EhMsTHLg-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8BhIjJaj39O73rpi1UcRYpuAT0ETRvEvlDtu3ZJxyj-2F2AuDWDSc5Vr3eOPk8VxhH0iisGGREOw3b81JRpeqUJ2Q13ppURwSDzNonjgJ4CkIURopnb7rceQj-2BfEkkCNyuw4gkwRUMYPJjBXiRm1XSUhx-2B6aSCS0919PfFPg-2FyhbVc" target="_blank">Swift Releases Have Themes &ndash; Ole Begemann</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsVc9TO1ZM-2BZb4YN9-2FBchPqfAk-2F52Vyj71P-2B-2Brw6XxwKB0Sc3yeZcLFNPqJKaVlew1XVrjhqtCa8-2BrRHkBPqhFUTHNYY0tV3UWhKd4RuEQza2gUR8L6gVTAB9O3sKUnqabw-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8D80CdvPZoQoXZoiJXxI-2FoFPSQk0t2UMR9P7To9gzwKpB6vZ51OmXUUSY7AuFZoYbC53nWlb-2BPR8c4eL-2FjUlSqlS5Jb0D5TRHD1I0EwGv0M9oYD7oM678lXeDafLsclDeF1-2Fo3z7Pb-2Fu5Ngz2lQ6utvdGl5GTjGYtGA9MwU0Dpy5" target="_blank">OLEB.NET</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsVc9TO1ZM-2BZb4YN9-2FBchPqfAk-2F52Vyj71P-2B-2Brw6XxwKBm-2Bwu3SjAKrhB6F-2F2CNfrZ-2B9eHtRmjgLq1MDKZMi5i2dYuIJ6xdtupnsmu4at5dZ8aHCjGS9fsgnHW0CdxFTY3Q-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8JUIkyD37JzetHM5l7KwlSkGq5Wn-2FHW6JGiK0eAK-2BPiIlbe6yTwNAbbG4pyzLY-2FuEyQdIlVYr5q2DdZUkERDcdWwopPk44Kffr7ORFOLafoqbkaZGIQsEJemysth9fVtBoFfpf03CjXUP6tSNGrwVoK7JH8d-2F-2FNxDCtOMXkFjl9y" target="_blank">Share</a></div>
<div>
<div>Message from the Swift Core Team: each Swift release should focus on a small number of themes. Proposals that support these themes have a much higher chance of being accepted.</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPQWQO9fET0-2F-2BNKp5jC2YeqoG0MFkLw4lvKIBBeE3Gqxw-2BvtsgTFCmu34c6t4xNQtemCivnK5xnMqDt1QkiAJWKIIlAgE-2FBJXvAbOCR3g-2FYtxFl84dqKyZKPZhcCAPIOkC2zMwSavRZ-2F9TCsLv9DbkF-2BTsfno66X-2F-2B-2FLWGnCFwNCBd7DsC-2FyJsTxWsMDTh6fc66tC0Kn0CeqY73URPJFuKkum7PaiMuw4-2F8OvwGZip-2FFykLi68lecJgIYAn-2FQ4hm89wUktxcScZXVrCEFm-2F4BCag-2Fc-2Bl0q8qA3jF8vG-2FLkBzo1blMkQVcl36H-2BrZRjiHA7s-2BJJFJLitbE9c7hOZ-2BUByHBz5ojK-2BLflFlxSHC76-2BNQ_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8FrQ8IBfwr1kpQl0YwvI-2FaOwvmF8Do2jrQXu-2BYxp-2F4bF6-2BqOrDTCCNkHpny-2BuNd2IJeTJlMITfJ7oxY5StuastG3J4rrZxv6evgUHaN3gowxuZMDvTdswgsaY6VTz99USTo6m3zNHy1GJpVFJ6BefRC-2Fqo06XnqCO9MlDzlECnIz" target="_blank">Testing Swift code that uses system singletons in 3 easy steps</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsTJjGCiuFWwXjOGqBL5Q8m-2B7EN2cUYV3zyQqyfTAD78kqOPLz3ja4G31t4J7LMQ0wzM3DlB1mllAJIhRYrTE7PYImrZc0AC5MNC5gA30ScH-2B-2BIEaXPxbJXTjE0ouZkFX9g-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8AlaXqsgvM42bXbhyaBg1zql-2BuikQpAGM6ek6NcA88TMbLI7W3b9gRjdCsng6qjw7L7uZ3kbrcSsThUqagk6lYKnItmjp0MQuPbl9tgeTPV0yacTvagS-2BqMGqINSlisJKQsjpzErosS-2Biz2YIIbEA7NkrNJmh4R5JW5CUVc2l7CY" target="_blank">MEDIUM.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsTJjGCiuFWwXjOGqBL5Q8m-2B7EN2cUYV3zyQqyfTAD78kaN9fe03SW-2BH-2BIZRIOOQOnMYDo0JH48k-2BVOpyOhgulUYpJJ2rxvler6-2BUt14iP2KrYWHxwnzlL2w2CeqJxQDV0g-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8CmKq1hZlyY845dW0BLXlI2x86AH0nF58JCy1mtcI3BLhtYpYwJpf2-2F-2F1-2BRsspiNkcLYiEi0tNY7n8jc0muYanOZIaZCsq1C0F9JYIgLslr46wYL4qIOJQVNFf0zf7qEelgjIGT4FWhXHBERcZKC84s0FFx6D-2BE4kVjGq11W5RTU" target="_blank">Share</a></div>
<div>
<div>John Sundell explains how you can test your code that uses one of the singletons provided by the system like&nbsp;<em>URLSession.shared</em>.</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPcG6RrFTY8B3y3SZZCl7rCDzAhE0CXO-2FlZu0ua4iLA2WZyK7JBLyRdfY6ZRKt7nusOqaxA8p0H4CiK5JNWD5qHLDBnxcp9ggB7jOm5wW1wXdhrvnCBfpWEpGo2SloLZcTh3Z0gA8oteVKjPq8LPsq2CejZOCeUsOxb4T0d3xw95KvgJY0Mp5LcYFLB8B7SXGhv126FomhVYpAUiXAj5Pmb2O2TWFiixvQkGztuEDVs3FN1vvUH4s1X5JQVV7-2Fz-2FWmlw5TTy0wAakCbJwUy-2BUvEEV7iWaaYPAMpL9dYzzlwkXMShVQkJHnh8sVoct-2FZr4Ou31YbUytEAKxdzKjayslCY-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8Oc9xHWCFOg2tuQ07ap4QqSigcjWCDXBYFPkJrNyh68K4Sdo-2ByJaduZHjYpMvkwfm8KUQs3-2BAVWbuYS4tqhTid-2BohMVmOiIHjM-2FBQwOG8xTWXN7Bc-2FspEyKEZxogRLO37r7c6DrXx9ArMXyIOsHdk3bfPuIPsazkgb1rdsGEdhy9" target="_blank">50 iOS Interview Questions And Answers Part 2 &ndash; iOS App Development &ndash; Medium</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsaR5Eq7scP7gTkD0sNmSOaaghGXdckjwPp6QAbxDh2PTWEv63gfqlyENtV40-2FnspyNOeAmYGIGcGU7zLeiEs5sffQIFjG3kSEN0hKt8ZqRWfZUFUvcKlYXHWCd5AX6vZZQ-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8Pr-2FfrWGiC9XBV1EevvM7hN7vp7r0hoTzPjT54zLrooRvxMW9CCL6BAqq7ZYLlefpD1mVQEoh3OOznSN8FeThP4Zpb24flSB6FtEKwUWO3N-2Bp3bW0GGjmVskkC-2FIh63aRY2ugLsMfbMoOqLLt-2B-2B-2FZnZML7p4X18T9OElFNBUE6C8" target="_blank">MEDIUM.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsaR5Eq7scP7gTkD0sNmSOaaghGXdckjwPp6QAbxDh2PTctXXOsPtREUbTpE28r4xwkF1FGCAL1-2BaFSrSUnrvQOXXAmf59d3trZe1h4e-2FhR-2BpqpVUO3GijZvXOoaujJUf-2FA-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8Mk-2FfQzq0rV-2BcucF1bToDUlwhQyADsWhTtOv-2F2OtOTsdbsAo6r6rIfsMbMXWmWh1O8xEtH3-2FD329NR1-2Bcboze86yCI9AybsueAbwMWwDU7CUasv6a6upm0dhOl5kzI-2FkqJ-2FDbB4qUQZ1q-2Bs4-2FtH3cxDUwSzcelbjtl-2BsckBsnHM-2B" target="_blank">Share</a></div>
<div>
<div>Durul Dalkanat with 50 interview questions that you might get asked when interviewing for an iOS / Swift position.</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPTUDqNyYhcO4sGM5TMb9r8sIardS4i0oco1x0l-2Fe84zibP-2B3MlW21X2x1vWIS7MYyNVauF4JTKkmt9zoyMxSU0oU4fXnN3STqh5UmF7yGSqmng2FEzPEP-2Fz0rICzXjjVoIoeroxh-2F4DuvHGuwv2Bh0RYZtLCvZ4uOXaUZghbxVPauDXeLHqF-2Bm5mSbNSjPB5fYL16R6v-2F-2BH2c-2BDWV0bjjdL2xkFJ9SXwlEfICTKYZqkl_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8ORiAgBV8-2FchUdJ8kis6eSWO-2FoTsgqwSQOwkuUN6P2UCzfhCYYPlwSrnh1h6zHVydXehs2p3QkuMqqJTRZJK2KDWpgZ8Jm5ATGLGMvTXK9GaTQLpG29IUNoHZ7ZioreuRb-2FkqS8BkA3JzuxOVs91qy-2F5zX-2F5uuD-2BD0idIDNojsPd" target="_blank">Swift: When to use guard vs if</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsRp-2BrcYyCwBO4dlvCl5fyHo7tZL4miDdpp31s2U-2Bd6lHn7veRIM8dYYRSyIwGoxozBAZgHiMfPt5BGuUN9-2BsBa6EhkVPMUPLy4UxXbBrx77isS8S1tr-2BLAHGmmbFstFrZQ-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8BxFxhJDu3UeFS2RiTJznBufAku816Po1p3RtCxB1fz-2BYQuzQPB4GaPzebPulMoBl-2F7QzfD9mD0ltHWLK86UDHa3WT6YYidgVT-2Bozk4jUPY7yfmYYTzPCzM3FU0BDunEL-2FaGqcS0MNKSji30ZVLQpz71aU4klBZkzE42zaoHZQXZ" target="_blank">WWW.NATASHATHEROBOT.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsRp-2BrcYyCwBO4dlvCl5fyHo7tZL4miDdpp31s2U-2Bd6lHCaJObDwsDiDeuDF4Mx0q-2FL4Sqa-2B-2BDukYvvcfZw6-2BAW2E29TGqQjN9m4oHTW-2B0OZWj99M6pgrfyz0pI0w3K9WRw-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8AHT4VVnSolBFXxcpYQ-2B-2BsVrcbalVG7XbAD2X-2B-2BiYpVr6zCkmi-2BeD7Mov2Ie-2BaezYkDGaAizpy5Vx6dg38tC-2B-2B86apVQrcQi7Zr5A4a6eQUOO2Cl0QKzzXYqWF-2FAU6qTBX3ak-2Bj-2FQJduumm9YgHNQno5ddiUzjD2-2B-2BZp6lRup5zU" target="_blank">Share</a></div>
<div>
<div>In this short article&nbsp;Natasha The Robot explains when&nbsp;<em>if</em>&nbsp;should be preferred over a&nbsp;<em>guard</em>&nbsp;statement.</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPbzT5MG2E-2Fclmx-2Fx4uQP0jXeQqA8-2F6OtS3be3-2BzKHlCwlDK2I18wrlhH-2FX6JmExXXC2ReOeb2By-2Fm56Ob6wBZ3lQejcUmej-2Fzac-2Bd4gqWYt7XNgrSrn4sZd9slu60UnnTR8kKxGVNRjQwcqW-2FVi5qS5ACVOH0jEpkTTn9o-2BiJ0jsLrNDvb-2Ft-2F0ypLJkxYlhhYHZYR7y9j4Ug6-2B-2BdMsMogL0FOcxb6LK3jJxHNlTUH1Pbttxo7yd7cBk1Vm0AZINRZ7VsZzU-2FdNKcdJrivwIslCHi-2FKg0AEsoLbDAEnsDVgs4_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8IiD2FqRrLXfRbId0k6ZScZDwBGvAo6CeH01uiGLnhmuoGLBhg8YqyiCK1bLEuesv1V-2BeJolYIW42m4A5KtNZAjUH8-2BOyp5-2F4-2Bvd8d5cLKG6MWIlEMo1Gko2uY05ZZhdiXtwgsZXQpLSc1pbnUKyqhhCusWUVNkXh07zWhWDjr3I" target="_blank">Introducing Plank: Immutable model generation for iOS</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgseUkLqRRzw7km55KCf7BMLsncDC6nldVrGEY5zfRae7B0RkOy8RooCZNsza9rukmGpKgvPgOtiZ93gPDSo4fMh7P1oSlmopFtFkGBkBpAHI6wgobbHS4GkKR3zcG3PzPpg-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8Kte3woflQ4lC-2FDv9H1gvX1J5O8kY9t3LTxooROHkGo3duRLtIokn2ybNkfF85ud8RmT-2FIquf8xkCl6gSCEbE8ZAR287XR-2BEW1o3H2wwHq2EN5zMtSLccJyBQTZv-2B4YwmVZC9UG-2BStihqcSr0D9KQwKhCnuhvi7wuE1-2FrnR3UI8g" target="_blank">MEDIUM.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgseUkLqRRzw7km55KCf7BMLsncDC6nldVrGEY5zfRae7BVuVDpV-2BJvtCGNmg15oRIAUAbwpzrxRG-2Bu3yHtfUpCx-2BVvG-2Bff-2F9hHvhMrEg9vxVZao-2B-2FkEcMQbQLOOSRfnlS4Q-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8NfS5l46nU54FTZFtxoCr2oYh2at2mL60s-2FDWHm5tm7l6D3C9S23Dn2dhNAABkTeZ3z2-2BFEV8Mi6aJezvMYZyWUTeOFXtYxG7pVmrtOh-2BsQtxxa77gWpH9WfNo1ODVV9IAdD6s-2Bn4xfvtP-2BUDSXjdK3h28sl0DmP6VMJ159AcTx1" target="_blank">Share</a></div>
<div>
<div>Plank is a tool to generate immutable models by the folks at Pinterest. It is built from the ground up in Swift, an ideal language for this task because of its strong type-safety features and elegant syntax.</div>
</div>
<p>&nbsp;</p>
<p><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPTdfUvbgs-2B4ZmZCUHogR2VJwF4qP9ml1JGSz8nEbV7shaTpEDQhv-2FZJDgxiyxu13Sr6wsHk4sEA-2BxCoU4VdJlLApxrLrgmzxjbJcWvdDyRGY1UvFuZTBAUXwbJrr-2FkGqn0H8rcB5BEfRwYf2FzkEty0UY8IySEP7PcvJ2G8SuWLGOQDHyiTGMN9r8wsuv3VJRE6cnU4jUvQsRevBuF2hlRA-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8B3JT1wqWhvd2cZpy7pppqSoUtVVGiTrAOvKGKPh2sDA542gV1DWw7FuYp3PaqTRKtfDIMMknFzWKcm9WE8KyArc2Dvi5QIURGoNJZ-2BSGhnp7QDwDpON0WqyDwBj-2BzW2LvyCp-2FfTgZLg3M65-2FEPeiHYApe3W-2BUjrVK4muvaoQjUZ" target="_blank">MVVM-C with Swift - Marco Santarossa</a></span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsWObLZWfp13NmiZFFBngDfG8VAcuSlpH7u9vdhjyqz0v-2FE523YT9tMwYQRuOvQA2X3eu6MYawjQlJuRCmQX0q3URLrIpA5sNESMsajNPmUwBbuZKJeUMvorjgY84loGEIQ-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8EIO73LyY1tpjQap2HnL4U89u49djRCLZPCssbkuPlGQh0DIGYF03pThTYJ-2FOTv3PypFJlPJ-2BoaAmvwtjCIYrsfTLaRrNClB8R-2FwLc1UFZMJBpx4AvekLwop7qxtj916WYzAjwJ4ZxThQ5PAn3poxyOA1qJ5hAzGupTz9pVzO465" target="_blank">MARCOSANTADEV.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsWObLZWfp13NmiZFFBngDfG8VAcuSlpH7u9vdhjyqz0vCEc3O7-2Fqf6M65T1Pf09Jo4l19rVVIf1q7qOJrp-2FG96Vv-2F3pcB-2FvFsuCCgnMUFIKaaEbRLXcnaxHei4nLcbkYvg-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8C-2FIWvECyp4VJ1VHIwv6TxcuBe01wEfEHt-2BAMEQGnASq6xzJgfRbdM9EM7SOHqWSDt9aFddx75VSRtgBSjyroOIdXQ9aoPSC55kANDF6VfzpOY7G-2BWV6c7EqYwp2D74d3uyYhe6GI6iEA1Jex-2BCOJLITORrDfwVcRLmWvkDIxGHO" target="_blank">Share</a></div>
<div>
<div>Marco Santarossa explains the Model-View-ViewModel-Coordinator design pattern and how it can be applied to Swift.</div>
</div>
<p>&nbsp;</p>
<p><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPaNeRKMcWfeOZLuLWK-2BGJ2eZBE8DTE1nckcQZnReW7Q-2BWKE4F589RtZcFYjVEO7TiUDaiIc-2FN03-2F6XH-2B4db-2FqG4rYVTXyrFuFkpRGHsWC74z8a0L7zbw49XaoLoxUEJeSQItf5Nc9wflfSH0Hzy0IFbpbqX-2F-2FQ1QamLpWH2yZfwJkHrXqvD4-2FWml7uaUHrJnFfvgNufnGUWLLQE72TdckcA-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8AsGQ5uoGATkzSYIfS7TaY-2F-2BrpiJPO363FtW0h5ELcg2JXGeVYcFy0OYmxW4klz-2FytDFOXuNpbwQCtm8y33kikUG-2BTa0O4GaAMLPsasLeoeCUlqHCyuPOT-2BHrdsxBNwrAQuh3shQJrH0VnOWjXzX65IMfadgFH-2FAXdmLwpeFQyUi" target="_blank">Kitura/iOS: Running a Web Server on your iPhone - Swift@IBM</a></span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsUgQP2vYUfYVkpe1TAqGUXZEAEoJmi20SmDHMWFUpaDoix-2Fz7nRLALmSVhdIrxxDctQOxDlS36w-2Bu3-2FlBxxXJNyVc3rnhA7sBAPkFtjp0yBPMRosyDMJebyDVhn-2B-2FXBsBg-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8PbXWTtvhXFkg5VHqAS3KpSXFslow2dRTlm1GNcssluFTPA3BMA5ZljcSANk9oFZ5uFVkXszXR9bIiCPOFXlgaMNBFPwZc6HccNKUp9UPBOgRIJWNMTH-2BdenuQmPcqPw8I4Kxu0c0DH-2B7QCQJy5Qf7NlOT9gRdwfNQe6f8sH-2F9Nn" target="_blank">DEVELOPER.IBM.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsUgQP2vYUfYVkpe1TAqGUXZEAEoJmi20SmDHMWFUpaDoseoI350dX-2F9NP5X-2BHo0mHtykcFDF9yjljsVg1dDmDl7xuiY-2FTP-2B-2FUZv0QnKNpRndKLMtJrCLeFdrq7mKHKgAUA-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8PkFXia2E7ysP3OWYQ4BubN2RCU65qQOlci7l7Zkf2vtdrLaf0MxnrDnE47K0GpC0kRoWZzQGnYSNgm0jEghordm7NYiUVjIs-2Br7H6jPV-2BuRJ9Gm5654r7tcKI5cPsgKspkJkElluYGkPnKHaWQygsqfu4W1vViz0VtOfS79zztd" target="_blank">Share</a></div>
<div>
<div>Ever thought about running a web server on your iPhone? The folks at IBM explain how you can achieve that.</div>
</div>
<p>&nbsp;</p>
<h2><span>Resources</span></h2>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPR86C1G0IZK8-2FuQ60A8qlKrT7-2FHzvbCokQaPAvFsz97q0S-2BhBrYd7EY9n6vW-2B58V8DIh0xl-2FW3-2FGa01dns9U0027O-2F-2BoEEJKjy9tuby0OFZ962X78sO2fwq3K-2FJ1iDgKxH6AFbwaUXzJ5vqPnl6KgS2nF-2FvgNGk9fZuK7oudTLhN1UaF3wq1SzQo2j2xhLvZof9EJ4gdCZTtAxGZD7B2hqu0aorGzMg1LZUeMhMOQsXEVVc8E3URstYbk6SBEPI-2FnR2I1QnaPMRDleD7rE7kSH8-2FbGcBtCzkseFycmyQA-2B6FC7s8ot6tFkc6qrrqbWkcHbR2orVU6jCjTOM1vdwXUtojaYrjV1NmEhZ8sjhZWEVW_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8CwWGaB2SYQnmjUbkvTPSKnxh6w-2FEdYejmM0pyQcSp-2FiKsY-2FJMIdfs4aHWvk7U9nXQeeDJ6fuiXoJ7tNdjBx6j3sNvm4NjwUf8GIedvynXxIY5mkobYdXsvFgRDYI956ZZJ8Fu7-2BghfN23M1pjplnHKtqjEP3p-2BLFQ1h-2FgdvKOfr" target="_blank">swift/OptimizationTips.rst at master &middot; apple/swift &middot; GitHub</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgseyezvTKoysGaPsr1xw5a-2BXfx7rSQ1oYy82oXuXSr-2FT7GTnTK8VeoiSe-2BuSecRYpa20bW1Nx67TWMnfEXtw7woCHOmX58Km5zlLyliHUX5CzfzM9x3plsTjiCktu5cthHg-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8EeourxxyeoB5Eifg3U16u7EjqWn3ukSDaS9U8Rwg-2BQrB0xZp-2F7rZsAXIz8KR9kF36RwCf0MiKodPGTeIFhx1foR-2B-2BeYfbKkBlAg0Xxcs3zzMgp9iESDF7tFLo8oJl8WH-2FHHo0MZ5kLrR4-2Fgix9AS7KC51Al91TF3wSPsaoyeZrq" target="_blank">GITHUB.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgseyezvTKoysGaPsr1xw5a-2BXfx7rSQ1oYy82oXuXSr-2FT7f48Hi5Z-2FtcXghbfaXbO2Hr9laJFQz6UteOkcUcsfj1cksnWKaFGp3tcFKrMKOv5zi47vFYYsrR8cNh4TGkJ3Cw-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8OYiWfDeQWSgQ7w4k9SE309Zui7tWsqi5c-2BVYfpfH0hFxX2SrUTYvQ0JKhfFJmb1GxeiQ8ZoBurqq6FcQU-2F9-2BQX5DbSZMsG6H2GPqMNlsmlTMZMxQGabmh4IUpYhUfmYujV2nOMehAXZ5k9YHS3sobUrhdlT7PBNHGtKJcZ6e0Uk" target="_blank">Share</a></div>
<div>
<div>This document is a little older already but I&rsquo;ve recently stumbled upon it again. It is an excellent resource for writing high-performance Swift code.</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPR86C1G0IZK8-2FuQ60A8qlKrEIW-2F1EmvyFQ2uNaCUQXnjyT8HLaEnE1eIExpxBQMWJqrgNL433ozTR3xE7WruoKD0ZZmwlYJiB7LoWO9qgbqMcpW-2F2U1MZ-2Fi7fyeMBlBJoYuSvT6btpGaIVVbw-2F8EJJ2Pe2r38uMCqmUyGyyJQp2pmz2B40jA809Q177xtmQCySh1tlN8dOPZ-2BsVOVortsV2Ew3NjxRL4pqvBNyLyMO1WMnkJ-2FxwTl-2F-2B1lCsrSNHOytBRS0eJ6NdZ2r5hP1K1O6s-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8PiBU8I5v9fgvV-2BOnLea54wcvKpa4hNo03gMvmTrEsxervlu1T7qH1c7Ib3baYe52XI5kHy84-2BjeSpSWmVdci-2Fmb4hLPiK2F8tP-2Fs9sFvefW0THQr7GGOH4QLdG9w5zdHjeWFnXnmy7WOMIBCCqsaLThP17D6WV-2FyAblbQ-2BK8hOB" target="_blank">swift-evolution/0159-fix-private-access-levels.md at master &middot; apple/swift-evolution &middot; GitHub</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsQ-2FTpCc1IcYDsPnSLu-2BiQQlE8oJ7yTecH4MY-2FqKl5YOmTygLq1GktoXgMHeWGnC-2FgUssE7Msfullyr7GtKoXElRVSKKt1oPEZ3iDYmM17lhGu95sy2ADFWs-2B-2FosbNe6BBg-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8JnB7O03tLE5KWaWyIciOXyHQXG3Ww-2Fa2XYt61lMZ21OFbKpW-2Fv47gphnrtCNMwJitPwq-2FRyDQR8mrdmNFfDZYyDAK7GBk3emWDB210hGBDo0Mk2eMXCEemQMYw95kXJk71XC1rieIUR-2FMK8exJ-2B3D37U-2Bh3lm8bWAfMqUFE-2FR58" target="_blank">GITHUB.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsQ-2FTpCc1IcYDsPnSLu-2BiQQlE8oJ7yTecH4MY-2FqKl5YOmeyh97qJTTbWRf6gxbsCKN8lurL3hlXRlc6ZjVLzY517fskV6vZP9RhcGTE4zmrqjTQWxTmm52W14zPV2vjF50w-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8KKALyXW-2FpHiF5Aic3vDbOpv5INA6WrftrDhff5XIgpZuisSiTp4Hw0UuMCGkPNCVJmhN1hhIUcGoaQrMI8QRPB34MHpV1K6dOGnbG-2F5g-2FDwR12SXVCpTDvgH6uGF2G6rWvOIqL0fSSRZEVg2ZMDuiEK8-2FjQcE1Yns4lHOJIj9zP" target="_blank">Share</a></div>
<div>
<div>A Swift proposal for removing the&nbsp;<em>fileprivate</em>&nbsp;access level in favor of reverting to the old behavior of the&nbsp;<em>private</em>&nbsp;access level. This is currently in review and we&rsquo;ll see how it goes.</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPR86C1G0IZK8-2FuQ60A8qlKrEIW-2F1EmvyFQ2uNaCUQXnjyT8HLaEnE1eIExpxBQMWJtoZB-2FryWcs5uFPvocv4mMTl03FNP5V-2BmznEVLKnLYnDyHTAfBdH9uxZm2VOc9rE4Vzewa3i8-2FeTnpo-2FiHGOX6FEumvlAnAJQWGeHz7obxBO41b-2FKnWYqNCIzL8OIQ5HxCb7TrrvCI5qnsAo40kO9Xt7RxKm1UduQw0JTArFmq9TomhTwadGRn7NJuhCU2S0MrIfmlLqb0Y1ORSnBaZR88ZL6oV-2FaD1qtx8sC288m9lp_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8H0o3TXUNx8Zmo2IkRST2B1XBFWNK1QZjG-2BTNi7wj0xBBmIbD3EfSVXc3BAl6Os-2BAKjmOpsesGb2X1MDf6W4Dz4MroZ5IcSsc-2BOnRmzmYU7xuLbyKijkfPhWtA2nrV7RdmEfsUOMPlaCBpBNOEZZqsbddTf5m8jqUwEK75g-2Bxy0s" target="_blank">swift-evolution/0158-package-manager-manifest-api-redesign.md at master &middot; apple/swift-evolution &middot; GitHub</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsZkMLx-2FZyZndCPTvXSi5IbnPMj0eK0QzddkJd9WuoRcdh-2FdO58DCVC74CcivkefgZlVUbFgVb-2FxzcR51Q2A0GTfAPwzQ3eAvb0YdGesGjyHahWKgNHAwd7NxJhgzvKhriA-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8Bmi026z60ILQRBCK1e81ayAkg7Z6TFUX-2FmR5bewWsvRpi9JniSpyYuD-2Fqzp2U567kB7vpToLcVrwtdZiD0ddvL1nSJ8y-2BNXYwp4onSgVqPXtsco2XZgh50sngiPJoDn1s-2BZmPvmwrWn5GYyLbw0Y9MmnInFZWNx-2ByxE8u5BTmwL" target="_blank">GITHUB.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsZkMLx-2FZyZndCPTvXSi5IbnPMj0eK0QzddkJd9WuoRcddZOqZ5goaqGGKDh8651LMQUSs9wB2nGctogSYRJ9QR1NNtHOL4JJ4ZNyHfsKEfpaZqzlQbltkdAmy2LIDRaKug-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8HJNuodFy3vaaXdO96fGT1NqPXEytldSUYSt-2FGmmDYT9unpd-2BOpvS-2FDNP0563yxZVC6tnBHEMFbwtFiutcXIkcHiSE1Hdt1DItXf4n0aMlpNdsfQ6qF254tb3VFTMglS9c5Wd6tNoWcZFSTF5GkpEjPdugdhQYoyuypmr3G0QdWz" target="_blank">Share</a></div>
<div>
<div>The proposal for the Package Manager Manifest API Redesign, which has already been implemented in Swift 4.</div>
</div>
<h2><span>Libraries &amp; Code</span></h2>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPWV6Mp6-2BDV0hcjtX06uApbQA6hWDRW1OEJflCFl6KV2O5mayMwN-2BjjNFaDjjhGP3GH7jLjFj-2F-2B-2F-2FzVBb6CghjxTeeTIsiMgmx-2BQoFWTEoRBZ0GzQXW2AwgN4ylpJmzElbXLAY43JCjV-2BMNeksqNZIMqfKphy-2BvMUGdnQf15OcjyN2LVLXaJ3X55ooEjkxjMQPeMArTWDlN7J5jKe-2FqdiZls-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8PDbTNhQcRZUu0Yi2GZdk4nfk4tsodPHuNzb-2BFUcgPXHSGYLmL7I1fOCxLpXxa0s7Tt4j-2F1N0h93UzVYbdi7VHZDTU9Hi0tEqLN4YkkkVtnSvwhOpTDJaw9lIja2ozxblBnqgts3jyI5K-2F1cNp8sEPwuoS2TPwgVpVQW8iumZSZS" target="_blank">GitHub - soffes/SharedWebCredentials</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsW2irN8iLhWcbi1N06GabWFkUPOti5q6AW-2BrOcbzEibJ1w3yJt3kAejs51oEeMbWRkIfGHhvhJaB596LhTphQ-2FYqsJgB-2FkQwuXgy8CKA6AlsoPP-2B-2Bkmplrx-2BLAe9Ez5nBw-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8LtT8-2BMIjuwan89OkyE9HJgMUdhOckc5GunF0iVQ-2B8MhfKNPygd-2FGaNe9OqutgV78ukjbKzO3IGJbj3QOLn46-2BOLVYFGIprczsVZPMLSIcJofbxyOqpTvfxzYNwyU-2BjD61f3AxTjadvVfxgCNU-2FtCFh3c-2BNTCf6wK2LG9Hx6tX08" target="_blank">GITHUB.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsW2irN8iLhWcbi1N06GabWFkUPOti5q6AW-2BrOcbzEibJYMKpBNCPJCC-2BDhj-2BsNjjheJQejED1mk-2FXQ5ON-2FjNBkL-2Fnky29lW90cgcBYge-2Bs6MlJDkEtkyLrwEP7VuhbmYwA-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8FRd7SvJqU6-2Bii5Ci-2FNy4lDjmLFTA7n5-2BjXRfpTqRMH5mP5X78YgSVAT4c-2FOwN9n2AOSNUn7hn4EdG5tZPMR3SD14J-2Ff7Ve5rMYe4xoKqGsfvGS5mQGW6-2F7MkVhiNMBIAbH7oWTPl8jlmh0OtxKjOFOIMA8MU1ylUN6QcdbuCU60" target="_blank">Share</a></div>
<div>
<div>SharedWebCredentials - Swift library for easily working with Shared Web Credentials for iOS</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPc16nW4KDhOrTyWw-2BUD5pUPi-2BgfGV6X7MR7-2BU5c2re8IYZo0BLxKYrIRIZMSqZj2rqZUtwMczRKmZz6UFmfq-2F8Jp1QB7LmOElCBdKzG3x19RW7dCkCyoQ-2Fa9tahAvZ3xF4uQhApnuMZzQ2WyTdfHLptqi2s3IKuti-2B-2BuUY6frw1uKoJVm33I4GHQCVReXat6PBAvWGUkPAnJArMVoaSADhQ-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8FGwI-2FwhCNp-2Bbdc-2BRtzPPWl8rv542P2Y0El2pi9YX-2FgYb1-2BzsN92I00l1RU9a7ui6pNI9xpG-2BCi-2FhcEcAGEb89uDikEC0T9mFCn7vMuaeqVLI-2FajfGVAMxjMB23II5Td8ZzR8V2EPSm-2BWYeuvO2-2BE5ujzX6IjG2P9FWqgTKH2tKv" target="_blank">GitHub - frankrausch/Typographizer</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsQhXCuzQTjtKWJtabTjZoygn-2BydEpWRqcD2R84pyXFV8tJIPNQ4FQin1Kmzs6m11-2FNUI6u3NLA3HmPMDv8ANHMGvttqyB7TnEZaGkxBbocI6xqyfqzJDi-2FUU0jMkssGxIg-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8Kgh3dHdHk6LOMF4tIj7fzMfO0ldl1hrs54TS54GVHyAf9BNl6y80DNYCEigcCUhO-2F4Eo3td-2Fe0jBEInrBlV3wbk-2FbOWAkcRWCvvp5OwPwJEyyLfzZSIoMpVGzQtICV-2Fz6DG1YJVPQOoDrhAB2TzMsySBHvzy1PsoQN6iUPJ1mbV" target="_blank">GITHUB.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsQhXCuzQTjtKWJtabTjZoygn-2BydEpWRqcD2R84pyXFV8m-2Fa75NNo7-2FAhA0Pmz2VyaWOf19zhJFWPLebwjbFDlYMGXwz6HUga-2FH0ZNLXZos0GJe7bdLaIBEmyf4NAVRJUZQ-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8ODy27ZWGeR8XR94fP0CjLpQI21rww2pBoz-2FLhcLkLuWr8-2BDIL50ZC7vPqbn3UnrAPR-2F85iawk9W7oJxF83-2BLq1wh6lmNeHlmEslhKOTD5o4R41tFgBi4l-2FbJIyA8O3hscEiuGjfQtfNSRqy1-2Bp2g80zt3jtRJSiVl0DYwimZCNE" target="_blank">Share</a></div>
<div>
<div>Typographizer - Fix dumb quotation marks and apostrophes in Swift</div>
</div>
<p>&nbsp;</p>
<p><span><span><a href="http://em.getrevue.co/wf/click?upn=Cxddp8diHLcW45D85hCuPaizg9T7-2BCzY3Y9o4lVm-2FFRG7-2Fy4T50CbdLkdiDIUU2yDa9yhjJ0MpdVHLSKm8-2Fk36sHQqH9ocVKdeqQ7JJ5bFG0guHJqDGmosP3nJ-2Fyt546u-2F9QAXpe1jJKHise5mvnNYsojDESX52RM3KWZdOq4og0z8uhsYtn2VbHxH5bvwWYk9Rlg5UlNcf5kfjHWgmuMACVP1f7cV3ZUCKpkP8j69k-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8CSytDVC0JMi8YOQ60LXxQupPdt8KCWauf833ZKdsbwAgTS-2BE-2BidAAGWMfRaTjJbNH7754prkats5YrPToXyN-2F66TPR46Tif26Inr0-2Fe70FDA3EG6cfdfaPQSsBbYUtIuo0uI5sLLzAhYsaCaIvS7bGHE10XLLGrwX-2Fjxld7EaEV" target="_blank">GitHub - marty-suzuki/ReverseExtension</a></span> </span></p>
<div><a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsYDyXyNxdeg-2B4Wxg-2BO7g68An-2BhRashXKiwpAA2ZWzq43nfmSub5eeYwD38AIvLypr1dYRRhfnK-2FkyZuXKLCmnZH9W-2Ft-2FnDM-2FnbDBxzJ9w4Nb3yhqWEguTs-2B4bbe-2Bn3ylZQ-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8P0eUD-2BWssjQmklVNgB8kOTHHDKQLSh-2FAos5BQQB-2F5JUvyPbW-2B33Z-2FZ-2FjRQ-2FGps0umOyFi0D8R1WiZBioW-2B6Ed0EnQrkjX7iiGXkuYeeLWxlya0az-2Bdt16yyyOgdulJ6z0UJUJhBpW-2F3FbQQD41y8ikGWBQCkJyO9XuJEL9ZKPOw" target="_blank">GITHUB.COM</a>&nbsp;&ndash;&nbsp;<a href="http://em.getrevue.co/wf/click?upn=jPmo0XKBcfKLwCKWgtOgsYDyXyNxdeg-2B4Wxg-2BO7g68An-2BhRashXKiwpAA2ZWzq43dpc2cJqtZJbUL5mrRTusJroyEyrAVqb0xcBcp4AhCpcWDqktrOwUhk083VukQBU8bWRrZrQwsIXJJ0WvO1hP1A-3D-3D_uGYbe3BXjgpF3fcoeo13FtjNXTdsUNBUr1gV-2BGckWlH8hsbgfWD2-2BiOITnNMxM-2Bf353XvBrOHX-2BLJa1edJC2pkmVuENotvWWg2P0nPPyyyI0caVRBENtMtGMXRTSDx4EjlUvhhQLzJq9oWPr7SNr8E3ocxtTbg2IPOy5apMBAdBQPJ6xmiwe0P7LPZIQyZrFJSdUNhfXaksVgFt10FvEhbb-2F-2FAOfMrB69bSSwdMsfGhG-2FtHVa5-2BhEif3ip3xtcxujKTaGGtmHBOy7qKcL-2FHAFRatQOsvGvfamn7lDdsvzbB-2BH85BBfT83lPexc0ggln-2B" target="_blank">Share</a></div>
<div>
<div>ReverseExtension - A UITableView extension that enables cell insertion from the bottom of a table view.</div>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div> <p class="fluid linija_pasus">&nbsp;</p>
<p class="tekst"><strong>Budite prvi koji će ostaviti komentar.</strong></p>
<h2><a href="http://saveti.kombib.rs/ostavite-komentar.php?sid=8641">Ostavite komentar <img src="http://www.kombib.rs/slike-resp-dizajn/t-naran-veliki.gif" alt="Ostavite komentar" title="Ostavite komentar" width="6" height="10" hspace="3" /></a></h2>
<p class="tekst">Ostavite komentar, svakoga dana ćemo nekoga nagraditi.</p>
<p class="linija_pasus">&nbsp;</p>
<p class="tekst">&nbsp;</p>
</div>
<!-- KRAJ srednji stubac -->      

<!-- DESNI STUBAC-->      
<div id="desni_stubac" class="fluid">
<p class="najtrazeniji_termin"><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/pretraga-dugme.gif" alt="Pretraživanje" border="0" /></a></p>
<p class="oblasti">&nbsp;</p>
        <!--<p class="oblasti_desni_stubac">Knjige: 5780</p>
        <p class="oblasti_desni_stubac">Saveti i vesti: 13051</p>
        <p class="oblasti_desni_stubac">Ukupno pretraga: 151994</p> 
        <p class="oblasti">&nbsp;</p>-->
          <p class="oblasti_desni_stubac"><a href="http://knjige.kombib.rs/">Knjige</a></p>
                <p class="oblasti_desni_stubac"><a href="http://vesti.kombib.rs/">Vesti</a></p>
                <p class="oblasti_desni_stubac"><a href="http://saveti.kombib.rs/">Saveti, uputstva, trikovi</a></p>
                      <p class="oblasti_desni_stubac"><a href="http://knjige.kombib.rs/ecdl_info.php">ECDL, obuka na Internetu</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/recnik.php">Rečnik</a></p>
         <p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/kblista.php">Prijavite se na KB listu</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/vesti.xml" title="Prijavite se za RSS vesti">Prijavite se za RSS vesti</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/kontakt.php">Kontakt</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/predstavnistva.php">Predstavništva</a></p>
<p class="oblasti_desni_stubac"><a href="http://www.kombib.rs/strip-875">Karikatura dana</a></p>
<p class="oblasti">&nbsp;</p>
<p class="oblasti">&nbsp;</p>
<div class="oblasti_desni_stubac">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kompjuter biblioteka - Mi imamo knjigu za vas -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5989383486776180"
     data-ad-slot="6551439847"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- KRAJ desni stubac -->   

</div>
<!-- KRAJ sadržaj strane -->

</div>
<!-- KRAJ gridContainer clearfix -->

<body>
<footer id="footer" class="fluid">
<div align="center" class="noge_mob_tab"><a href="http://www.kombib.rs/pretraga.php"><img src="http://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0" /></a><a href="http://www.kombib.rs/korpa.php"><img src="http://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Vaša korpa" border="0"/></a> <a href="http://www.kombib.rs/sve-veze.html"><img src="http://www.kombib.rs/slike-resp-dizajn/meni.gif"  alt="Sve veze" border="0"/></a></div>
<div id="noge_racunar" class="fluid">
  <p class="noge_tekst"><a href="http://www.kombib.rs/">KomBib</a> | <a href="http://knjige.kombib.rs/">Knjige</a> | <a href="http://saveti.kombib.rs/">Saveti</a> | <a href="http://vesti.kombib.rs/">Vesti</a> |  <a href="http://www.kombib.rs/kblista.php">Prijavite se na KB listu</a> | <a href="https://twitter.com/kombib" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @kombib</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> | <a href="http://www.kombib.rs/vesti.xml">RSS <img src="http://www.kombib.rs/slike-resp-dizajn/rss.png" alt="RSS vesti" hspace="3" vspace="0" border="0" /></a><br />
Sva prava pridržana © 2015, Kompjuter biblioteka, Beograd, Obalskih radnika 15<br />
Telefon: +381 11/252-0-272, Faks: +381 11/354-7-196</p>
</div>
</footer></body>
</html>