<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if lt IE 7]> <html class="ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="ie8 oldie"> <![endif]-->
<!--[if gt IE 8]><!-->
<html xmlns="https://www.w3.org/1999/xhtml" class="">
<!--<![endif]-->
<head>
<meta name="verify-v1" content="AFh/5pbrODFth1U5dKZF+YIXLki6hVnFrEAy5yQySxY=">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<title>Savet | JavaScript nedeljni pregled saveta, vesti, uputstava | Kompjuter biblioteka</title>
<meta name="description" content="" />
<meta name="keywords" content="savet, kompjuter, biblioteka" />
<link href="boilerplate.css" rel="stylesheet" type="text/css" />
<link href="kombib-stilovi.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" type="image/x-icon" href="https://www.kombib.rs/favicon.ico">
<link rel="alternate" type="application/rss+xml" title="Vesti Kompjuter biblioteke" href="https://www.kombib.rs/saveti.xml">
<!--[if lt IE 9]>
<script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<script async src="respond.min.js"></script>
<script type="text/javascript">
  window.___gcfg = {lang: 'sr'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script async type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script async type="text/javascript">
var pageTracker = _gat._getTracker("UA-1748761-2");
pageTracker._initData();
pageTracker._trackPageview();
</script>  <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '171860257087870');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=171860257087870&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>
<body>
<div class="gridContainer clearfix">
<body>
<header id="header" class="fluid"><div id="logo" class="fluid"><a href="https://www.kombib.rs"><img src="https://www.kombib.rs/slike-resp-dizajn/logotip.png"  alt="Kompjuter biblioteka" border="0" title="Kompjuter biblioteka"/></a></div>
  <div id="veze_tab" class="fluid"><a href="sve-veze.html"><img src="https://www.kombib.rs/slike-resp-dizajn/meni.gif" alt="Sve veze" border="0" /></a> <a href="korpa.php"><img src="https://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Korpa" border="0" /></a></a><a href="pretraga.php"><img src="https://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0"></a></div>
  <div align="center" class="veze_mob"><a href="pretraga.php"><img src="https://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0"></a><a href="korpa.php"><img src="https://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Korpa" title="Korpa" border="0" /></a> <a href="sve-veze.html"><img src="https://www.kombib.rs/slike-resp-dizajn/meni.gif" alt="Sve veze" border="0" /></a></div>
  <div id="veze_desno" class="fluid"><p class="veze_korpa"><a href="korpa.php">Pogledajte korpu</a> | <a href="korpa.php">Knjiga u korpi: 0</a> | <a href="korpa.php">Pošaljite narudžbinu</a></p>
</div><div id="veze_ispod_logotipa" class="fluid"><ul id="ul_gornje_veze" class="fluid fluidList">
<li class="fluid li_gornje_veze"><a href="https://www.kombib.rs">Početna</a></li>
<li class="fluid li_gornje_veze"><a href="https://knjige.kombib.rs/20_najnovijih_knjiga.html">Najnovije</a></li>
<li class="fluid li_gornje_veze"><a href="https://knjige.kombib.rs/najtrazenije_knjige.html">Najtraženije</a></li>
<li class="fluid li_gornje_veze"><a href="https://knjige.kombib.rs/kompleti_knjiga.html">Kompleti</a></li>
<li class="fluid li_gornje_veze"><a href="https://knjige.kombib.rs/popust-1">Ekstra popust</a></li>
<li class="fluid li_gornje_veze"><a href="https://knjige.kombib.rs/knjige-u-elektronskoj-formi-1">E-izdanja</a></li>
<li class="fluid li_gornje_veze"><a href="https://knjige.kombib.rs/cenovnik.php">Cenovnik</a></li>
<li class="fluid li_gornje_veze"><a href="https://knjige.kombib.rs/knjige_u_pripremi.html">U pretplati</a></li> 
</ul>
</div>
</header>

<!-- SREDINA - SADRŽAJ STRANE -->
<div id="sredina" class="fluid">

<!-- LEVI STUBAC-->
<div id="levi_stubac" class="fluid">
 <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-14-1">Access</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-103-1">Alternativna učenja</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-126-1">Android</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-28-1">Animacija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-105-1">Antropologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-37-1">Apple - MAC OS X</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-78-1">Arheologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-79-1">Arhitektura</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-158-1">Astrologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-67-1">Astronomija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-41-1">Audio kursevi + knjige</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-26-1">Audio, Multimedia, Video</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-74-1">Autobiografija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-22-1">AutoCad, ArchiCAD, SolidWorks, Catia, Pro/Engineer</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-154-1">Automobili</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-100-1">Bajke</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-2-1">Baze podataka</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-98-1">Biografija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-167-1">Biološke nauke</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-142-1">Botanika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-15-1">C++ Visual C++ C#</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-170-1">Cloud</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-135-1">CSS</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-65-1">Dečije knjige</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-17-1">Delphi</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-31-1">Digitalna fotografija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-113-1">Dizajn</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-171-1">Django</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-145-1">Domaće pripovetke</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-62-1">Domaći roman</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-71-1">Drama</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-132-1">E-knjiga</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-168-1">E-komerc</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-36-1">ECDL </a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-40-1">Ekologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-80-1">Ekonomija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-107-1">Elektrotehnika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-81-1">Enciklopedija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-73-1">Esejistika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-120-1">Etika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-49-1">Fantastika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-50-1">Film</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-82-1">Filologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-84-1">Filozofija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-109-1">Fizika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-85-1">Fotografija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-176-1">FULL STACK DEVELOPMENT</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-66-1">Geografija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-140-1">Geologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-138-1">GOOGLE</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-21-1">Grafika, Dizajn, Štampa</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-53-1">Građevinarstvo</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-9-1">Hardver</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-108-1">Hemija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-110-1">Hidrotehnika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-93-1">Hobi</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-69-1">Horor</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-147-1">Humor</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-6-1">Internet</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-160-1">Intervju</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-45-1">Istorija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-101-1">Istorija i teorija književnosti</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-173-1">Istorija umetnosti</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-68-1">Istorijski roman</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-18-1">Java, JavaScript, JScript, Perl</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-139-1">Joomla</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-136-1">jQuery</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-7-1">Knjiga posle posla - Beletristika i ostala izdanja</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-122-1">Knjižare i naše knjige</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-99-1">Književna kritika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-46-1">Kuvari, hrana i piće</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-111-1">Leksikografija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-83-1">Lingvistika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-70-1">Ljubavni roman</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-137-1">logo</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-159-1">Magija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-102-1">Marketing</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-169-1">Mašinsko učenje</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-106-1">Mašinstvo</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-48-1">Matematika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-86-1">Medicina</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-97-1">Memoari</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-104-1">Menadžment</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-33-1">Modeliranje podataka</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-125-1">Monografija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-11-1">Mreže</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-23-1">MS Office</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-55-1">Muzika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-47-1">Nagrađivanje knjige</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-96-1">Naučna fantastika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-20-1">Obrada teksta</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-130-1">OFFICE 2013</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-38-1">OpenOffice.org</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-4-1">Operativni sistemi</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-12-1">Oracle</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-149-1">Organizacione nauke</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-117-1">Pedagogija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-155-1">PHP I MYSQL</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-56-1">Pisci u medijima</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-157-1">Ples</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-76-1">Poezija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-52-1">Politika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-152-1">Poljoprivreda</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-151-1">Popularna medicina</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-114-1">Popularna nauka</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-64-1">Popularna psihologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-34-1">Posao</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-58-1">Pozorište</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-156-1">Pravo</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-87-1">Pravoslavlje</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-141-1">Primenjene nauke</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-77-1">Pripovetke</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-88-1">Prirodne nauke</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-112-1">Priručnik</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-32-1">Programiranje</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-89-1">Psihologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-153-1">Publicistika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-90-1">Putopis</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-165-1">Python programiranje</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-161-1">Raspberry PI</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-24-1">Rečnici</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-91-1">Religija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-172-1">Robotika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-75-1">Roman</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-174-1">Ruby i Ruby on Rails</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-118-1">Satira</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-116-1">Saveti</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-25-1">Sertifikati</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-61-1">Slikarstvo</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-39-1">Socijalna mreža - Facebook</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-63-1">Sociologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-92-1">Sport</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-59-1">Sport i hobi</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-13-1">SQL Server</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-146-1">Statistika</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-57-1">Strip</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-19-1">Tabele</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-127-1">Tableti</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-166-1">Tehnologija</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-148-1">Telekomunikacije</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-60-1">Triler</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-51-1">Turizam</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-134-1">Twitter</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-121-1">Udžbenici</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-72-1">Umetnost</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-10-1">Unix, Linux</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-129-1">Urbanizam</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-144-1">UX DIZAJN</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-16-1">Visual Basic .NET, VBA, V. Studio</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-27-1">Web design</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-8-1">Windows</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-43-1">Windows 7</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-131-1">Windows 8</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-133-1">WordPress</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-29-1">Zaštita i sigurnost</a></p>
  <p class="oblasti"><a href="https://saveti.kombib.rs/oblasti-saveti-175-1">Zoologija</a></p>
 </body>
<p class="oblasti">&nbsp;</p>
</div>
<!-- KRAJ levi stubac -->
      
<!-- SREDNJI STUBAC-->      
<div id="srednji_stubac" class="fluid">
<h1>JavaScript nedeljni pregled saveta, vesti, uputstava</h1>
  <p class="fluid linija_pasus">&nbsp;</p>
<p class="fluid tekst">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kompjuter biblioteka - Mi imamo knjigu za vas -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5989383486776180"
     data-ad-slot="6551439847"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</p>
<p class="fluid linija_pasus">&nbsp;</p>
<ul id="ul_deljenje" class="fluid fluidList">
<li class="fluid li_deljenje zeroMargin_desktop zeroMargin_tablet zeroMargin_mobile"><a href="https://twitter.com/intent/tweet?original_referer=https://saveti.kombib.rs/javascript-nedeljni-pregled-22-06-2019&text=JavaScript nedeljni pregled saveta, vesti, uputstava&tw_p=tweetbutton&url=https://saveti.kombib.rs/javascript-nedeljni-pregled-22-06-2019" target="_blank"><img src="https://www.kombib.rs/slike-resp-dizajn/twitter.gif" alt="Twitter" border="0" title="Twitter"/></a></li> 
<li class="fluid li_deljenje"><a href="https://www.facebook.com/sharer/sharer.php?u=https://saveti.kombib.rs/javascript-nedeljni-pregled-22-06-2019" target="_blank"><img src="https://www.kombib.rs/slike-resp-dizajn/facebook.gif" alt="Facebook" border="0" title="Facebook"/></a></li>
<li class="fluid li_deljenje"><a href="https://plus.google.com/share?app=110&url=https://saveti.kombib.rs/javascript-nedeljni-pregled-22-06-2019" target="_blank"><img src="https://www.kombib.rs/slike-resp-dizajn/googleplus.gif" alt="Google plus" border="0" title="Google plus"/></a></li>
<li class="fluid li_deljenje"><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://saveti.kombib.rs/javascript-nedeljni-pregled-22-06-2019" target="_blank"><img src="https://www.kombib.rs/slike-resp-dizajn/linkedin.gif" alt="Linkedin" border="0" title="Linkedin"/></a></li>
<li class="fluid li_deljenje"><a href="https://pinterest.com/pin/create/button/?url=https://saveti.kombib.rs/javascript-nedeljni-pregled-22-06-2019&media=https://www.kombib.rs/images/manipulating-arrays-in-javascript.png&description=JavaScript nedeljni pregled saveta, vesti, uputstava" target="_blank"><img src="https://www.kombib.rs/slike-resp-dizajn/pinterest.gif" alt="Pinterest" border="0" title="Pinterest"/></a></li>
<li class="fluid li_deljenje"><a href="mailto:?subject=JavaScript nedeljni pregled saveta, vesti, uputstava&body=https://saveti.kombib.rs/javascript-nedeljni-pregled-22-06-2019" target="_blank"><img src="https://www.kombib.rs/slike-resp-dizajn/email.gif" alt="Email" border="0" title="Email"/></a></li>
 </ul>
<p class="fluid linija_pasus">&nbsp;</p>
<p class="tekst"><strong>Pregleda (30 dana / ukupno): 234 / 234</strong></p>
<div class="fluid tekst"><p></p>
<p><span><span><span>U profesiji u kojoj je obrazovanje veoma važno, Chris Gregori nas podseća ove nedelje o nekoliko jednostavnih koraka koje je izvr&scaron;io da bi pobolj&scaron;ao sebe i svoju karijeru, u članku &ldquo;Kako postati bolji programer&rdquo; na blogu Bits and Pieces. Jo&scaron; nekoliko dobrih članaka na ovom blogu za ovu nedelju su "Razumevanje komponenti vi&scaron;eg reda u Reactu " od Chidume Nnamdia, "&Scaron;ta je GraphQL?" od Mahesh Haldara i Nwose Lotanna nam predstavlja sve funkcije koje je dobro znati u verziji 2.8.0 Nuxt JS-a u članku "&Scaron;ta je novo u Nuxt JS 2.8.0".</span></span></span></p>
<p><span><span><span>Robin Wieruch se fokusira ove nedeljen na Prettier sa dvodelnim tutorialom, od kojih prvi obuhvata instalaciju za Visual Studio Code u članku "Kako da upotrebite Prettier u VS kodu" a zatim primenu pomoću ESLint u članku "Kako da Prettier funkcioni&scaron;e pomoću ESLint-a" u drugom delu.</span></span></span></p>
<p><span><span><span>Hernan Rajchert je ove nedelje u &Scaron;ekspir raspoloženju "Promeniti ili ne promeniti, pitanje je sad", upoređujući TypeScript i PureScript, dok nam Nwose Lotanna pomaže da kontroli&scaron;emo tok rada upotrebom veza životnog ciklusa u članku "Predstavljanje Vue veza životnog ciklusa" a Sean Van Mulligen nam obja&scaron;njava razloge za&scaron;to kreiranje veb aplikacija prvo offline nije trivijalan zadatak u članku "Strategije poni&scaron;tavanja ke&scaron;a pomoću IndexedDB-a u Angularu 2+" ... na Logrocketovom blogu.</span></span></span></p>
<p><span><span><span>Ako uživate u kreiranju animacija zasnovanih na vremenskoj osi, pogledajte članak "Predstavljanje biblioteke Scene.js za kreiranje animacija zasnovanih na vremenskoj osi" od Daybrusha i ne zaboravite da pogledate ScaffoldHub, generator veb aplikacije koji vam omogućava da generi&scaron;ete React, Angular ili Vue + NodeJS + SQL, MongoDB ili Firebase Firestore aplikacije.</span></span></span></p>
<p><span><span><span><strong>Popularne priče koje su izabrali strastveni članovi zajednice</strong></span></span></span></p>
<p><span><span><span><strong>Generalno</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=6167c10e0c&amp;e=6b795386cb"><span><span><span><strong>Generator veb aplikacije za React, Angular ili Vue + NodeJS + SQL, MongoDB ili Firebase Firestore</strong></span></span></span></a></p>
<p><span><span><span>ScaffoldHub je generator veb aplikacije koji vam omogućava da generi&scaron;ete React, Angular ili Vue + NodeJS + SQL, MongoDB ili Firebase Firestore aplikacije....</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=1edaddbe6d&amp;e=6b795386cb"><span><span><span>Felipe Lima</span></span></span></a></p>
<p><span><span><span><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=523c4349d4&amp;e=6b795386cb">Pročitajte vi&scaron;</a>e</span></span></span></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=6884694b97&amp;e=6b795386cb">Kako</a> da postanete bolji programer</strong></span></span></span></p>
<p><span><span><span>Ne kažem da biste trebali sve da preispitate &scaron;to čujete ili da biste trebali da se raspravljate sa programerima na dru&scaron;tvenim medijima. Samo kažem da vi...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=52819612bf&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=6e8ba586c3&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=52b10ae13c&amp;e=6b795386cb">Microfrontends: dobro,</a> lo&scaron;e i ružno</strong></span></span></span></p>
<p><span><span><span>Front-end twitter je pro&scaron;le nedelje razbuktao diskusiju o 'microfrontendu', sa jakim argumentima i mi&scaron;ljenjima sa obe strane....</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=e6928e0536&amp;e=6b795386cb"><span><span><span>Kevin Ball</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=f598fb217f&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=251d65aade&amp;e=6b795386cb">Kako da učinite da Prettier funkcioni&scaron;e sa ESLint</a>-om</strong></span></span></span></p>
<p><span><span><span>Ovaj tutorial je 2.deo (i poslednji) u ovoj seriji. Podrazumevana postavka za moje JavaScript projekte: Prettier + ESLint. Dok se Prettier koristi za...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=0495f392ab&amp;e=6b795386cb"><span><span><span>Robin Wieruch</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=daf7665a53&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=9029ffdff8&amp;e=6b795386cb"><span><span><span><strong>&Scaron;ta je GraphQL?</strong></span></span></span></a></p>
<p><span><span><span>Za&scaron;to mi je potrebno ne&scaron;to bolje od REST API-a? GraphQL nema nikakve veze sa ReactJs-om. Da, tako ja započinjem ovaj post...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=d53be64b49&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=9c81969400&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>JavaScript</strong></span></span></span></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=ae1e7f252d&amp;e=6b795386cb">JavaScript Mutation funkcija</a> o kojoj nikada niste čuli</strong></span></span></span></p>
<p><span><span><span>Čuli ste za X-mena, zar ne? Pa ovo je isto kao X-men, ali je to lekcija o JavaScriptu. Ali ipak, prilično isto kao...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=3bb8a24096&amp;e=6b795386cb"><span><span><span>DiscoverSDK</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=a8188a36ce&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=bdbc708ed6&amp;e=6b795386cb">Manipulisanje nizovima u JavaScript</a>u</strong></span></span></span></p>
<p><span><span><span>Va</span></span><span><span><span lang="sr-RS">žan deo svakog programskog jezika</span></span></span><span><span>. Uglavnom treba da izvr&scaron;imo nekoliko operacija u nizovima, &scaron;to je i opisano u ovom članku. U ovom članku...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=3772109e0b&amp;e=6b795386cb"><span><span><span>B O L A J I ⚡</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=e31ebcca54&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=c2d8a85d30&amp;e=6b795386cb">JavaScript osnove: upotreba</a> uslovnih struktura</strong></span></span></span></p>
<p><span><span><span>Kada želimo da predstavimo logiku &amp; donesemo odluku u programima, mi koristimo uslovne strukture. Pomoću uslovnih struktura možemo da kontroli&scaron;emo pona&scaron;anje...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=1894f8dc60&amp;e=6b795386cb"><span><span><span>Tim Robards</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=ca8afe1c2c&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=25f1906112&amp;e=6b795386cb"><span><span><span><strong>Kako pravilno da kreirate animacije vezane za skrolovanje</strong></span></span></span></a></p>
<p><span><span><span>Ovaj članak govori o obe klase odgovora, sa dva odlična saveta: upotreba &scaron;ablona JavaScript prijemnika i upotreba CSS-a gde je to moguće...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=28113a162f&amp;e=6b795386cb"><span><span><span>LogRocket</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=20581a48f8&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=3302071511&amp;e=6b795386cb">Smanjite &scaron;irenje i putanja za jedinstvene</a> elemente</strong></span></span></span></p>
<p><span><span><span>Smanjivanje &scaron;irenja i putanja za jedinstvene elemente kao moderna funkcija JavaScripta ima sve veću podr&scaron;ku i ja je sve če&scaron;će koristim ...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=2c8309b634&amp;e=6b795386cb"><span><span><span>Remy Sharp</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=d4bd2aa290&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=75bba2604c&amp;e=6b795386cb"><span><span><span><strong>Koji kompajler bita bih trebao da upotrebim?</strong></span></span></span></a></p>
<p><span><span><span>Svet veb razvoja prolazi kroz brze i uzbudljive promene. Veb aplikacije su postale sve složenije, i zato...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=d49c34686e&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=1bfeb4c657&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=a44d07aeed&amp;e=6b795386cb"><span><span><span><strong>Razvoj čeone komponente je mrtav. Živelo frontend inženjerstvo!</strong></span></span></span></a></p>
<p><span><span><span>Sećate li se dobrih starih vremena kada je sve &scaron;to ste trebali da uradite bilo da napi&scaron;ete dobar CSS i HTML? Možda malo PHP-a, JSP-a ili...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=d5167704c5&amp;e=6b795386cb"><span><span><span>gitconnected</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=1142e621e3&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>TypeScript</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=c4c2034a79&amp;e=6b795386cb"><span><span><span><strong>Promeniti ili ne promeniti, pitanje je sad, Blog</strong></span></span></span></a></p>
<p><span><span><span>Ovo je drugi post u seriji &ldquo;nisu svi kompajleri kreirani jednako&rdquo;, u kojem ćemo uporediti TypeScript (TS) i PureScript (PS),...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=bd0e987b66&amp;e=6b795386cb"><span><span><span>LogRocket</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=62d4aad6db&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>Angular</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=a6e9835a94&amp;e=6b795386cb"><span><span><span><strong>Sve &scaron;to treba da znate o Ivy-u, novom Angular mehanizmu!</strong></span></span></span></a></p>
<p><span><span><span>Prvo i najvažnije - Mobilni uređaji! Možda zvuči neverovatno ali 63% online saobraćaja u SAD-u dolazi sa pametnih telefona i tableta.</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=5521908204&amp;e=6b795386cb"><span><span><span>Angular In Depth</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=5885a78f05&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=79754b534c&amp;e=6b795386cb">Dinamički naslovi stranice u Angular</a>u</strong></span></span></span></p>
<p><span><span><span>Problem sa ovim pristupom je da treba da postavimo te metode u komponentu i treba da pozovemo taj metod za svaki link koji...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=73c32d0907&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=4961cb4d22&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=1580043749&amp;e=6b795386cb"><span><span><span><strong>Strategije za poni&scaron;tavanje ke&scaron;a pomoću IndexedDB-a u Angularu 2+</strong></span></span></span></a></p>
<p><span><span><span>Kreiranje veb aplikacije offline nije trivijalni zadatak. Postoje brojna razmatranja (vi&scaron;e nego &scaron;to može da se opi&scaron;e...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=bb65585559&amp;e=6b795386cb"><span><span><span>LogRocket</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=e332fa40f2&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>React</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=016c7d56b2&amp;e=6b795386cb"><span><span><span><strong>Budućnost Reacta, upotreba alatke Suspense Blog</strong></span></span></span></a></p>
<p><span><span><span>Od kada je React tim izdao njihovu 16.x verziju, to je definitivno iznenadilo zajednicu. Neki od najboljih dodataka...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=e517869536&amp;e=6b795386cb"><span><span><span>Lusan Das</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=4d76f3efe6&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=0a4e4e855e&amp;e=6b795386cb"><span><span><span><strong>Razumevanje komponenti vi&scaron;eg reda u Reactu</strong></span></span></span></a></p>
<p><span><span><span>Kompletan vodič za React komponente vi&scaron;eg reda. U na&scaron;em poslednjem postu govorimo o proveri tipa u Reactu; videli smo kako da specifikujemo...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=da3e4190bf&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=16ac877667&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=ba9a7573ef&amp;e=6b795386cb">Autentifikacija emaila pomoću React Nativea i Firebase</a>a</strong></span></span></span></p>
<p><span><span><span>Provera identiteta korisnika može da bude implemenitrana pomoću Facebooka, Googlea, Twittera ili LinkedIna ali autentifikacija emaila...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=6a5674c199&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=5366657961&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>Vue</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=30c7c3f5da&amp;e=6b795386cb"><span><span><span><strong>&Scaron;ta je novo u Nuxt JS-u 2.8.0</strong></span></span></span></a></p>
<p><span><span><span>Nuxt je radni okvir izgrađen za kreiranje Vue aplikacija. Ove Vue aplikacije mogu da budu jednostranične aplikacije, statički generisane aplikacije...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=9228635d37&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=bd26b92289&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=f4f4d17e08&amp;e=6b795386cb"><span><span><span><strong>Prestavljanje veza životnog ciklusa Vue-a Blog</strong></span></span></span></a></p>
<p><span><span><span>Okal&scaron;ajte tok rada koristeći veze životnog ciklusa za dodavanje prilagođene logike u različitim fazama životnog ciklusa Vue instance...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=fa92af48bf&amp;e=6b795386cb"><span><span><span>LogRocket</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=b53ad3fafc&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=6131088daa&amp;e=6b795386cb"><span><span><span><strong>Opsecanje slika u pretraživaču pomoću Vue.js-a Blog</strong></span></span></span></a></p>
<p><span><span><span>Da li ste ikada kreirali veb aplikaciju koja je trebala da prihvati slike od korisnika i kasnije ste shvatili da korisnici &scaron;alju slike...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=65627c27ae&amp;e=6b795386cb"><span><span><span>LogRocket</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=2ec63392e2&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>Node.js</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=5b32ec1bad&amp;e=6b795386cb"><span><span><span><strong>&Scaron;ta je Abstract Syntax Tree</strong></span></span></span></a></p>
<p><span><span><span>Naučite &scaron;ta su AST-ovi (i za&scaron;to su važni). AST je skraćenica za Abstract Syntax Tree. To je reprezentacija tokena generisanih iz...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=eb065b0947&amp;e=6b795386cb"><span><span><span>Bit</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=9b9248a644&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=38df33e559&amp;e=6b795386cb">Predstavljanje AwesomeLog</a>-a</strong></span></span></span></p>
<p><span><span><span>AwesomeLog je sistem za evidentiranje za poslovne nodejs aplikacije. Obezbeđuje osnovno re&scaron;enje za evidentiranje koje je spremno za...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=4f8c5c9b99&amp;e=6b795386cb"><span><span><span>arei</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=fca572a2a2&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>Biblioteke i alatke</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=ef5718d6d9&amp;e=6b795386cb"><span><span><span><strong>Predstavljanje Scene.js JavaScript biblioteke za kreiranje animacija zasnovanih na vremenskoj osi</strong></span></span></span></a></p>
<p><span><span><span>Scene.js je JavaScript biblioteka animacija zasnovanih na vremenskoj osi za kreiranje veb sajtova za animacije. Ova biblioteka vam omogućava da...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=8b0be978b4&amp;e=6b795386cb"><span><span><span>Daybrush (Younkue Choi)</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=07d8e8437a&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong>Ostalo</strong></span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=0d7fdd913b&amp;e=6b795386cb"><span><span><span><strong>Kako da kreirate prilagođenu traku napredovanja</strong></span></span></span></a></p>
<p><span><span><span>Tema za #14 nedelju Weekly Coding Challenge je: Traka napredovanja se koristi za prikaz koliko je daleko stigla akcija korisnika...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=7e8f534877&amp;e=6b795386cb"><span><span><span>freeCodeCamp.org</span></span></span></a></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=df247bfafc&amp;e=6b795386cb"><span><span><span>pročitajte vi&scaron;E</span></span></span></a></p>
<p><span><span><span><strong><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=bb298ad8ae&amp;e=6b795386cb">Kako da upotrebite Prettier u VS Code</a>-u</strong></span></span></span></p>
<p><span><span><span>Tutorial koji govori kako da instalirate Prettier za VS Code (Visual Studio Code). Saznajte kako da konfiguri&scaron;ete Prettier za format snimanja i kako da...</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=0d4bf9187b&amp;e=6b795386cb"><span><span><span>Robin Wieruch</span></span></span></a></p>
<p><span><span><span><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=1ae95a6bff&amp;e=6b795386cb">Pročitajte</a> vi&scaron;e</span></span></span></p>
<p><a href="https://javascriptkicks.us9.list-manage.com/track/click?u=4ba84fe3f6d629e746e48e5b7&amp;id=bc632b83b4&amp;e=6b795386cb"><span><span><span><strong>Vidite najnovije priče</strong></span></span></span></a></p>
<p><span><span><span>Ovo je sve za ovu nedelju. Uživajte u čitanju!</span></span></span></p>
<p><span><span><span>Bob, Robert, Miro, Branko i Boris</span></span></span></p>
<p>&nbsp;</p></div> <p class="fluid linija_pasus">&nbsp;</p>
<p class="tekst"><strong>Budite prvi koji će ostaviti komentar.</strong></p>
<h2><a href="ostavite-komentar.php?sid=8968">Ostavite komentar <img src="https://www.kombib.rs/slike-resp-dizajn/t-naran-veliki.gif" alt="Ostavite komentar" title="Ostavite komentar" width="6" height="10" hspace="3" /></a></h2>
<p class="linija_pasus">&nbsp;</p>
<p class="tekst">&nbsp;</p>
</div>
<!-- KRAJ srednji stubac -->      

<!-- DESNI STUBAC-->      
<div id="desni_stubac" class="fluid">
<p class="najtrazeniji_termin"><a href="https://www.kombib.rs/pretraga.php"><img src="https://www.kombib.rs/slike-resp-dizajn/pretraga-dugme.gif" alt="Pretraživanje" border="0" /></a></p>
<p class="oblasti">&nbsp;</p>
        <!--<p class="oblasti_desni_stubac">Knjige: 5780</p>
        <p class="oblasti_desni_stubac">Saveti i vesti: 13051</p>
        <p class="oblasti_desni_stubac">Ukupno pretraga: 151994</p> 
        <p class="oblasti">&nbsp;</p>-->
          <p class="oblasti_desni_stubac"><a href="https://knjige.kombib.rs/">Knjige</a></p>
                <p class="oblasti_desni_stubac"><a href="https://vesti.kombib.rs/">Vesti</a></p>
                <p class="oblasti_desni_stubac"><a href="https://saveti.kombib.rs/">Saveti, uputstva, trikovi</a></p>
                      <p class="oblasti_desni_stubac"><a href="https://knjige.kombib.rs/ecdl_info.php">ECDL, obuka na Internetu</a></p>
<p class="oblasti_desni_stubac"><a href="https://www.kombib.rs/recnik.php">Rečnik</a></p>
         <p class="oblasti_desni_stubac"><a href="https://www.kombib.rs/kblista.php">Prijavite se na KB listu</a></p>
<p class="oblasti_desni_stubac"><a href="https://www.kombib.rs/vesti.xml" title="Prijavite se za RSS vesti">Prijavite se za RSS vesti</a></p>
<p class="oblasti_desni_stubac"><a href="https://www.kombib.rs/kontakt.php">Kontakt</a></p>
<p class="oblasti_desni_stubac"><a href="https://www.kombib.rs/predstavnistva.php">Predstavništva</a></p>
<p class="oblasti_desni_stubac"><a href="https://www.kombib.rs/strip-875">Karikatura dana</a></p>
<p class="oblasti">&nbsp;</p>
<p class="oblasti">&nbsp;</p>
<div class="oblasti_desni_stubac">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Kompjuter biblioteka - Mi imamo knjigu za vas -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5989383486776180"
     data-ad-slot="6551439847"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>
<!-- KRAJ desni stubac -->   

</div>
<!-- KRAJ sadržaj strane -->

</div>
<!-- KRAJ gridContainer clearfix -->

<body>
<footer id="footer" class="fluid">
<div align="center" class="noge_mob_tab"><a href="pretraga.php"><img src="https://www.kombib.rs/slike-resp-dizajn/lupa.gif" alt="Pretraživanje" border="0" /></a><a href="korpa.php"><img src="https://www.kombib.rs/slike-resp-dizajn/korpa.png" alt="Vaša korpa" border="0"/></a> <a href="sve-veze.html"><img src="https://www.kombib.rs/slike-resp-dizajn/meni.gif"  alt="Sve veze" border="0"/></a></div>
<div id="noge_racunar" class="fluid">
  <p class="noge_tekst"><a href="">KomBib</a> | <a href="https://knjige.kombib.rs/">Knjige</a> | <a href="https://saveti.kombib.rs/">Saveti</a> | <a href="https://vesti.kombib.rs/">Vesti</a> |  <a href="kblista.php">Prijavite se na KB listu</a> | <a href="https://twitter.com/kombib" class="twitter-follow-button" data-show-count="false" data-size="large" data-dnt="true">Follow @kombib</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script> | <a href="vesti.xml">RSS <img src="https://www.kombib.rs/slike-resp-dizajn/rss.png" alt="RSS vesti" hspace="3" vspace="0" border="0" /></a><br />
Sva prava pridržana © 2015, Kompjuter biblioteka, Beograd, Obalskih radnika 4a<br />
Telefon: +381 11/252-0-272</p>
</div>
<script language="JavaScript" type="text/javascript">
 function checkform (form_trazi)
 {
  if (form_trazi["q"].value == "") {
    alert("Nema teksta u polju za pretragu!");
    form_trazi["q"].focus();
    return false ; }

if (form_trazi.q.value.length < 3)
  {
    alert ('U polje za pretragu upisite najmanje 3 znaka!');
    form_trazi.q.focus ();
    return false;
  }
   return true; }
   
</script>
</footer></body>
</html>